How do I make this setup work??

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0
I have an audio technica at2020 hooked up.
I have Logitech g430 headset hooked up.
I have Logitech speakers w/subwoofer hooked up.
Windows 10.
How do I get it working so I have the mic from my at2020 working and just audio from my headset and speakers?!
PLEASE HELP!
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
And due to the mic being connected through usb make sure that the sofware you're trying to speak in is recognizing it because most of the softwares are expecting the mic as a 3.5mm jack
 

greens

Distinguished
Jan 27, 2012
244
0
19,160
70
Man right click the speaker.
Select Playback Devices
Set your desired set as Default Device

Then right click the speaker.
Select Recording Devices
Set your desired set as Default Device
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


Okay I did that. The speaker is my main device and my mic in my main device. But there still is no sound coming out
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
You should go to the mic settings and set the mic on listen to the device mode then you can hear the mic input coming out of speakers and headset
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


Oh no I'm sorry. The sound comes out the speakers fine. The mic isn't able to play sound
 

greens

Distinguished
Jan 27, 2012
244
0
19,160
70
This thread is getting more and more confusing.

Mics don't play sound man.

Are you looking to pass the Mic sound to your other device? because that solution was posted by iXeon
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0



No no no no no no

When I speak into the mic, in the control panel it shows the sound is there, but no one else can hear me talk, like game chat. Nobody can hear me
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
Well maybe the mic signal is weak depending on the sound card you using you should be able to boost the mic signals and have a stronger sound. And check that the software you trying to speak in is recognizing the mic
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


I'm using Realtek audio
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
Go to mic tab on the realtek hd audio manager then you have two sound variables in there at the end of the second one theres a option that you can boost the mic signal on there.
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


There is no mic tab
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
Did you connect the mic through 3.5 mm jack?if so try to connect it to the red one and in the realtek hd audio manager duble click on the red jack and set it as microphone.
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


My audio technica at2020 is usb
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
The you should boost it through it's own manager .does it have a controller software?
And see if there is a boost option on here:
1-control panel
2-audio devices
3-microphones
4-select the desired mic
5-go to setting
6-look for boost option in there
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


Nope it doesn't have a software on its own
 

iXeon

Estimable
Jul 6, 2015
34
0
4,610
8
And due to the mic being connected through usb make sure that the sofware you're trying to speak in is recognizing it because most of the softwares are expecting the mic as a 3.5mm jack
 

The realogkush912

Estimable
Jan 1, 2016
12
0
4,560
0


Thank you for all the replies. I got it working
 
Thread starter Similar threads Forum Replies Date
J Audio 1
K Audio 1
U Audio 3
N Audio 2
A Audio 4
beels77 Audio 1
J Audio 3
BreadgoatX Audio 0
dmartinezzz Audio 3
B Audio 8
zabik00 Audio 3
fladdermasken Audio 0
tulumba Audio 0
arkayy Audio 0
J Audio 2
PLBoucher Audio 7
MetalMackZ Audio 1
DreadPirateRocco Audio 0
M Audio 0
Rundowaliabbas Audio 3

ASK THE COMMUNITY