how to disable pinch zoom on toshiba satellite c55d windows 8.1

AnnoyedInNC

Commendable
Jan 24, 2017
4
0
1,510
0
How can I disable the pinch zoom on a toshiba satellite c55d windows 8.1. When I open my mouse and touchpad tab, there is not an option to disable pinch zoom.
 
Try this...

1. Go to "Start" and in the search box type "Change mouse settings" and then click on that in the list.
2. In this new window click the "Device Settings" tab and click the "Settings" button on that tab.
3. On the left side of the screen you should see a list of options with checks next to them. Uncheck the "Pinch Zoom".
4. Now click "Apply" and then click "OK".
5. You can now close both windows and the "Pinch Zoom" should be turned off.
 

AnnoyedInNC

Commendable
Jan 24, 2017
4
0
1,510
0


 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 1
K Laptop Tech Support 14
Cas76 Laptop Tech Support 3
L Laptop Tech Support 6
C Laptop Tech Support 1
K Laptop Tech Support 0
V Laptop Tech Support 5
fotovati Laptop Tech Support 5
A Laptop Tech Support 3
K Laptop Tech Support 3
D Laptop Tech Support 2
D Laptop Tech Support 1
D Laptop Tech Support 1
G Laptop Tech Support 4
O Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 0
N Laptop Tech Support 1
T Laptop Tech Support 6
C Laptop Tech Support 4

ASK THE COMMUNITY