Question how to remove the popup warning the device has stopped or quit working

Status
Not open for further replies.

corvairbob

Distinguished
Aug 20, 2016
303
9
18,935
i get this warning just about everyday and i do not have my phone connected to the laptop. it just popped up and it has over 10 instances of this device has either responding or been disconnected. i have not had the phone connected the the pc for maybe a week. so does anyone know how to just disable this forever. i know when the phone has been disconnected. thanks
if i could figure out how to insert a screenshot i would but i just do not see a way
 
Last edited:

corvairbob

Distinguished
Aug 20, 2016
303
9
18,935
it seems i have got a few replies but i can't see them here for some reason this is the one i just got but it seems to be missing some info and is not showing here. i asked to be sent updates but they are not showing when i click the view the thread.

Here are a couple of ways to prevent the window from showing. If you have the GPO editor available to you in your version of windows this is the best way to disable the popup as it doesn't include any manual registry altering. This method is not available in Home or Basic versions of Windows.


so i found that gpo editor but do not have a clue yet what to look for to turn off that yellow triangle that tells me the device has stopped or been disconnected warning.

i still can't figure out how to post images so i can show that editor to you to help me pick the line i need to adjust
 
Last edited:

corvairbob

Distinguished
Aug 20, 2016
303
9
18,935
i don't understand the reply from a spammer. does this site think im a spammer? i found that imgur.com site and i will see if i can get a screen shot of that gpo mmc add or remove snapin's. i have not had that triangle show up in a few days but as sure as we are talking about this it iwll show up again. thanks
 

corvairbob

Distinguished
Aug 20, 2016
303
9
18,935
ok i understand but it is all the phones i plug into the pc's a samsung a51 phone a samsung a21 and a nokia x100 so somehow they install themselves on the pc's when i plug them in and when i remove them maybe an hour later or a day or a week i get that warning. i do not know what to look for being it is all the phones i plug in to the pc'c to take photos from the phones and put them on the pc. if anyone has a fix for that. it must be something to do with a win10 update.

for what it is worth i have not seen it in maybe a week but now that i say that it will show up tomorrow. thanks
 
Use the safely remove hardware utility before you unplug the phones, should show up in the system try by the clock when you connect the phones. You can then remove them, which will cause Windows to stop communicating with them so when you unplug it the system does not think there is an issue.
 

corvairbob

Distinguished
Aug 20, 2016
303
9
18,935
ok thanks. i did not ever have that issue until maybe 6 months ago. so in an updated that must have been installed.

i know sd cards and sticks have to be ejected but never had a phone require ejection. just like a usb backup hard drive i have yet to need to eject that, but i guess that will be next. so i just plugged the phone into the pc and i do see that thumb stick symbol over by the battery icon but it is buried in the little up arrow so how do i get the hidden icons to show on the tray when the phone is plugged in so i can remember to eject the phone? thanks
 

corvairbob

Distinguished
Aug 20, 2016
303
9
18,935
ok thanks i think i have it figured out. i dragged that thumb stick icon from the hidden icon arrow and placed it on the taskbar and it now seems to be sticking there when i have the phone plugged in. thanks maybe that warning will stop showing up now.
 
Status
Not open for further replies.