how to see my kyocera on my computer

Sep 11, 2018
1
0
10
0
I used to see my kyocera on my computer, but after some windows updates I can no longer see it to move files from my computer to my memory card on my phone.
 
Try going into "Control Panel" and then "Auto Play". Scroll through the list of devices, while your phone is connected to the computer via USB of course, and make sure it is set to the right option. Were it me, I would set it to 'always ask' when the device is connected that way you can choose what you want it to do. Or, should you prefer something else, choose that.

I would also look at the phone to make sure there has been nothing changed in its settings to prevent the computer from seeing it.
 
Try going into "Control Panel" and then "Auto Play". Scroll through the list of devices, while your phone is connected to the computer via USB of course, and make sure it is set to the right option. Were it me, I would set it to 'always ask' when the device is connected that way you can choose what you want it to do. Or, should you prefer something else, choose that.

I would also look at the phone to make sure there has been nothing changed in its settings to prevent the computer from seeing it.
 
Thread starter Similar threads Forum Replies Date
S Android Smartphones 0
Yung Mcmxciv Android Smartphones 1
E Android Smartphones 1
J Android Smartphones 1
P Android Smartphones 5
C Android Smartphones 3
I Android Smartphones 1
L Android Smartphones 1
F Android Smartphones 1
G Android Smartphones 3
K Android Smartphones 1
T Android Smartphones 1
L Android Smartphones 1
M Android Smartphones 1
A Android Smartphones 1
B Android Smartphones 2
H Android Smartphones 1
R Android Smartphones 2
B Android Smartphones 1
C Android Smartphones 1

ASK THE COMMUNITY