How to use AUDIO IN instead of HDMI on monitor?

freshmango90

Estimable
Mar 23, 2014
8
0
4,510
0
I have two monitors (Acer GF276 Abmipx) that has built-in speakers.

The back of the monitors have:
- 3.5mm jack for AUDIO IN
- 3.5mm jack for headphones
- HDMI port
- VGA port
- DP port

Because my video card does not have HDMI, I used HDMI/DVI adapter to connect to the second monitor.

My theory is that since my monitor thinks it's being connected via HDMI, it will carry sound via HDMI instead of AUDIO IN. To test this out, I set up the same set up with the first monitor, and it works.

Using the Playback via Sound settings will not work because the issue is on the monitor itself, not the PC.

I checked the settings on the monitor. It says source is HDMI, and the only settings on audio is volume, can't choose where the sounds coming from.

Any suggestions?

 

TJ Hooker

Honorable
Apr 15, 2014
199
0
10,710
42
According to the manual, when selecting the the input, there are two different sets of options. The first is called "input" and you can choose between HDMI etc., and right below that is a selection called "audio source". Have you tried playing around with that?
 

freshmango90

Estimable
Mar 23, 2014
8
0
4,510
0


Can you please send me this manual?

There's "Sound" beside "Input" and under "Sound" is just a volume. In the advanced settings, there's "Audio", and it's still volume only.
 

freshmango90

Estimable
Mar 23, 2014
8
0
4,510
0

Thank you TJ Hooker, I wish that was the solution but that is the source for display input, not sound. I don't think there is a solution for this, this is a design flaw.

 

TJ Hooker

Honorable
Apr 15, 2014
199
0
10,710
42
[strike]In the 2nd image on that page, it shows an option called "Input" (which is for the display input), but directly underneath that option is another selection clearly labelled "Audio Source". Do you not have that option? I mean, it looks like it may just be on/off in which case it wouldn't help you, but do you at least have the option?[/strike]

Edit: Derp, don't mind me.
 

freshmango90

Estimable
Mar 23, 2014
8
0
4,510
0

No that says "Auto Source" and the options are ON and OFF.
 
Thread starter Similar threads Forum Replies Date
H Audio 0
wimpymike Audio 2
J Audio 0
B Audio 0
A Audio 4
S Audio 2
S Audio 1
S Audio 0
BreadgoatX Audio 0
T Audio 0
A Audio 3
C Audio 2
L Audio 2
Slexferris Audio 1
K Audio 4
ET5115 Audio 1
BarnaBoose Audio 2
V Audio 4
K Audio 4
B Audio 4

ASK THE COMMUNITY