Hyperx cloud2 7.1 without adapter?

doolittle

Distinguished
Since the adapter provided the surround, there should be a couple of options - using on-board Realtek v-surround or if you are using win10 enabling "sonic" spatial sound enhancement.

For Realtek right-click on the speaker icon and select "sound manager", select "speakers" tab, and make sure "speaker configuration" is set to "stereo" and "headphone virtualization" is checked / enabled. Example here.

To enable Sonic, right-click the windows speaker icon, select "spatial sound" and select "windows sonic for headphones". Example here, has to be creators update version 1703 or later.

Don't use both at the same time, just one or the other.
 

doolittle

Distinguished
Since the adapter provided the surround, there should be a couple of options - using on-board Realtek v-surround or if you are using win10 enabling "sonic" spatial sound enhancement.

For Realtek right-click on the speaker icon and select "sound manager", select "speakers" tab, and make sure "speaker configuration" is set to "stereo" and "headphone virtualization" is checked / enabled. Example here.

To enable Sonic, right-click the windows speaker icon, select "spatial sound" and select "windows sonic for headphones". Example here, has to be creators update version 1703 or later.

Don't use both at the same time, just one or the other.
 
Thread starter Similar threads Forum Replies Date
vinhero Audio 0
R Audio 0
hamoodhabibi Audio 1
E Audio 0
J Audio 1
JLB00n Audio 0
namukage Audio 0
J Audio 0
D3234 Audio 3
RicemasterPleb Audio 0
CatTheMightyLord Audio 0
S Audio 1
_aru Audio 1
Szaszakk Audio 0
Vexzionel Audio 3
Millinep2ev Audio 1
Gatorceri Audio 1
LewisPJW Audio 2
P Audio 4
V Audio 3

ASK THE COMMUNITY