I can't access into wifi router. It says denied access to network

Not open for further replies.
Aug 16, 2018
I had a similar problem with one pesky device. Kept telling me to check the password. Phones worked, laptop worked etc..

Check security settings.... first i turned security to "none" on the wifi. That fixed it. Then I tried different combinations until I had the wifi set on WPA2 personal and the device on auto wpa2.... (yours may be different) and Linksys support wanted to charge me $30 to help!

Another thing could be the device is 2.4 Ghz and the wifi is 5Ghz or 2.4 not set up on wifi... or vice versa.
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Merciah Android Smartphones 0
DJFiefs Android Smartphones 1
M Android Smartphones 1
Y Android Smartphones 2
Z Android Smartphones 1
F Android Smartphones 5
G Android Smartphones 1
S Android Smartphones 1
G Android Smartphones 0
A Android Smartphones 5
W Android Smartphones 6
I Android Smartphones 1
A Android Smartphones 1
A Android Smartphones 1
L Android Smartphones 1
C Android Smartphones 1
R Android Smartphones 1
B Android Smartphones 2
M Android Smartphones 2
C Android Smartphones 1
Similar threads
Question Tethering/hotspot stopped working after phone died while acting as hotspot. Help Needed.
Question How to reset a phone that keeps restarting and cant access hard reset settings because volume buttons wont work?
Question What's the most effective way to detect spyware on Galaxy S8?
Question Huawei Y6 : the files I put in the encrypted safe box are deleted when I try to access the box again.
Solved! How to fix "settings keeps stopping" error whenever i access wifi IP setting and proxy setting under andvanced wifi settings
Solved! Android One, internal storage full but can't access to clear it
Solved! My Phone has been hacked.. they have access even after factory reset
My phone says cannot access sd card what do I do
Google Zapping Android Apps That Access Call and Text Logs
Solved! unable to access complete install
SOLVEDWiFi prompt denied access
Denied access problems WiFi
Solved! My Facebook app has disappeared from the Google play store. The app icon is still on my phone and still accessible but it does
Google’s Project Fi Now Includes Free VPN Access
my pc connects with hotspot but says no network access
I cant access the factory reset in my MyA2 phone
Unable to access sd card
I can't access into Wi-Fi router. When I enter password it says access denied.. But in other phone it is working..
how can I access my pc remotely with my nexus 4
I have connected my android phone with a ADSL-2 Wireless router over wi-fi network having internet access on pc but not on my