I have a Toshiba laptop. When trying to shutdown in windows 10 I get a message that the Toshiba flash card is preventing it fr

Well you can turn off the app.

1. Go to start and type in "msconfig". (Without the quotes.)
2. Click to open it.
3. Now click on the "Startup" tab.
4. Uncheck the box next to "Toshiba FlashCards" application.
5. Click "OK".
6. Close that window and reboot the computer.

It should not auto load from that point on.
 
Aug 7, 2018
3
0
10
0
I am guessing my full post did not show. I stated that this is not an option on my laptop. I do not have anything that comes up for me to "check or uncheck" to disable an app. I also do not have anything listed "Toshiba Flashcards" in my laptop. I am trying other options, but nothing is working.
 
Thread starter Similar threads Forum Replies Date
Neon The (Anthro) Umbreon Laptop Tech Support 3
H Laptop Tech Support 1
justin0106 Laptop Tech Support 7
C Laptop Tech Support 1
S Laptop Tech Support 1
L Laptop Tech Support 1
B Laptop Tech Support 7
T Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 1
J Laptop Tech Support 1
T Laptop Tech Support 2
P Laptop Tech Support 1
A Laptop Tech Support 2
J Laptop Tech Support 3
P Laptop Tech Support 1
S Laptop Tech Support 3
P Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 5

Similar threads


ASK THE COMMUNITY

TRENDING THREADS