I need help.

Rogers2

Estimable
Jun 24, 2015
4
0
4,510
0
I have a 2 in 1 headset using a splitter to talk in game. With one issue. It picks up volume from the computer but not the mic. i am using razer surround as well. Any help is appreciated.
 

Warrior of Cats

Estimable
Sep 25, 2014
15
0
4,570
3
Right click on the sound icon in your taskbar at the bottom of your screen. Click "Recording devices". Make sure your microphone has a check mark next to it. If it doesn't, right click the microphone, and click "Set as Default Device".
 

Warrior of Cats

Estimable
Sep 25, 2014
15
0
4,570
3
Right click on the sound icon in your taskbar at the bottom of your screen. Click "Recording devices". Make sure your microphone has a check mark next to it. If it doesn't, right click the microphone, and click "Set as Default Device".
 

Rogers2

Estimable
Jun 24, 2015
4
0
4,510
0


I have it picks up game audio as well and i cant hear my own voice over game audio. Heres a gyazo of what it looks like watching a youtube video i am not wearing the headset in this picture https://gyazo.com/b6bc92cc69d222487d0dde772151a886
 

Rogers2

Estimable
Jun 24, 2015
4
0
4,510
0
I may have figured it out but is there a way to turn off computer sound when voice chatting?
Like if i hit the press to talk button is there a way to turn game sounds off when i hit that button.
 

ASK THE COMMUNITY