I screwed up

Mar 29, 2018
2
0
10
0
Ok so I was given what I believe to be a windows surface 64 gb says envy on the right corner beats on the left

Anyways

I was resetting the device and got the bitlocker key page I didnt have the page so I used the cmd prompt to delete partition 1 4 and 6 when I excited cmd prompt and restarted the device I get

Boot device not found
Please install an operating system on your hard disk
Hard disk (3f0)
F2 system diagnostics

Bios vesion rev 5.0
Inside system config there are 0 uefi boots

Im not sure where to begin to fix my critical error but if anyone cld point me in the right direction I would greatly appreciate it
 
Mar 29, 2018
2
0
10
0
Yea thats the one skynet

Electro im using windows media creation tool
Soon as its done I will try that and let you know Im still worried sense the bios doesnt even allow me to select my usb drive as a boot option but maby thats because its empty I would just think it would still come up as a option
 
Thread starter Similar threads Forum Replies Date
I Laptop General Discussion 3
J Laptop General Discussion 1
shlomi.39sd Laptop General Discussion 1
N Laptop General Discussion 3
Lutfij Laptop General Discussion 0
M Laptop General Discussion 2
oathmark1 Laptop General Discussion 4
G Laptop General Discussion 2
M Laptop General Discussion 2
C Laptop General Discussion 2
TwistedFury Laptop General Discussion 7
A Laptop General Discussion 3
A Laptop General Discussion 3
C Laptop General Discussion 15
M Laptop General Discussion 19
O Laptop General Discussion 2
A Laptop General Discussion 1
B Laptop General Discussion 1
K Laptop General Discussion 7
C Laptop General Discussion 7

ASK THE COMMUNITY