IBM ThinkPad X40 2371 Boots up, then turns off.

Brikbusters

Prominent
May 25, 2017
5
0
520
1
I got an IBM ThinkPad X40 2371 off Ebay a couple days ago. The laptop seems to be in good condition, but when I turned it on, it turns off about 2 seconds later. I thought it was the fan, so I cleaned it out. After cleaning, the laptop did the same thing. I removed the battery and plugged the laptop in, and again, it did the same thing as before. After it shuts off, it won't boot up again. To boot the laptop up again, I have to remove the battery and put it back in.

Here is a picture of it:


I can't tell if it's the battery or processor. It also does the same thing without ram. The laptop also came without a hard drive.
 

Brikbusters

Prominent
May 25, 2017
5
0
520
1

The laptop does the same thing without the battery. Also, the cmos battery is blocked with yellow tape, so I can't test it. I also checked the laptop processor, and it does not have any thermal paste. That might be a problem.

 
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 1
T Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 1
G Laptop Tech Support 1
F Laptop Tech Support 1
A Laptop Tech Support 1
B Laptop Tech Support 7
S Laptop Tech Support 1
T Laptop Tech Support 1
R Laptop Tech Support 4
J Laptop Tech Support 6
R Laptop Tech Support 1
K Laptop Tech Support 6
G Laptop Tech Support 5
C Laptop Tech Support 2
C Laptop Tech Support 2
derpdederp80 Laptop Tech Support 4
J Laptop Tech Support 3
J Laptop Tech Support 4

ASK THE COMMUNITY