IE 6.0 View Encoding

greg2002

Distinguished
May 9, 2002
1
0
18,510
0
In IE6.0 some pages auto load without images (just red x) and are not formatted properly. When looking at View Encoding menu, it has Western European (ISO) checked with autoselect. When I switch to Western European (Windows), the page loads properly.

Do you know how to set as default Western European (Windows) for the page encoding? Should I leave Auto-Select checked or unchecked?

Thanks for your help!
 

jc14all

Distinguished
Mar 31, 2001
43
0
18,580
0
If Western European (Windows) is the second choice in your selection list and this is your first preferrence, then use the UP arrow to position it to the top of the list. Then check this selection only. You may have to d/l the Western European language files from "Windows Update".

My family members are Asian, and I have to do the same thing for them to default IE to their native language.

Oh, forgot to tell you that the language selection positioning arrows(Move Up) (Move Down) are under language. Click the "Language" button in "Internet Options".

<font color=purple><b>An average human brain weights aprox. 3lbs., but a thought weights a load.</font color=purple></b><P ID="edit"><FONT SIZE=-1><EM>Edited by jc14all on 06/06/02 01:04 PM.</EM></FONT></P>
 
Thread starter Similar threads Forum Replies Date
D Apps General Discussion 6
L Apps General Discussion 1
P Apps General Discussion 2
consptheory77 Apps General Discussion 6
N Apps General Discussion 2
D Apps General Discussion 5
K Apps General Discussion 3
P Apps General Discussion 2
S Apps General Discussion 1
J Apps General Discussion 1
Can You Help Me Please Apps General Discussion 1
wanamingo Apps General Discussion 3
WyomingKnott Apps General Discussion 2
N Apps General Discussion 1
C Apps General Discussion 12
Coreo Apps General Discussion 1
R Apps General Discussion 1
V Apps General Discussion 4
H Apps General Discussion 2
H Apps General Discussion 2

ASK THE COMMUNITY