Installed new bios but it won't start laptop

Abdul_41

Commendable
Jul 23, 2016
3
0
1,510
0
Installed new bios but my dell laptop won't start..it is turned off within seconds please help me with this
 

hang-the-9

Titan
Moderator
Need some info here, did the issue start right after you installed the BIOS or did you run the BIOS update to fix the startup issue? Are you sure you used the right BIOS for your model? How far does the system boot?
 

Abdul_41

Commendable
Jul 23, 2016
3
0
1,510
0


 

Abdul_41

Commendable
Jul 23, 2016
3
0
1,510
0
actually i didnt run any bios update, i installed the new version of bios A15 for my dell n5010 laptop..after installing directly it to the system it gets turned off within 10 secs after showing dell logo page
 

hang-the-9

Titan
Moderator


You must have updated the BIOS, you can't "install a new version" of the BIOS unless you have a previous version of the BIOS or the system would not work at all.

The BIOS flash may have gone bad, can you boot the system again with the boot disk and try re-flashing, or does it not even allow you to try that? If you can't even do that, you may be in trouble as you can't fix a bad BIOS flash without replacing the BIOS chip on the motherboard in your system. Some higher end systems have a dual bios in-case this happens, but yours does not.

 
Thread starter Similar threads Forum Replies Date
sprotz Laptop Tech Support 2
A Laptop Tech Support 5
N Laptop Tech Support 2
B Laptop Tech Support 1
S Laptop Tech Support 0
D Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 1
B Laptop Tech Support 3
K Laptop Tech Support 1
L Laptop Tech Support 1
S Laptop Tech Support 1
K Laptop Tech Support 4
Y Laptop Tech Support 1
B Laptop Tech Support 1
D Laptop Tech Support 4
M Laptop Tech Support 1
C Laptop Tech Support 1
K Laptop Tech Support 2
D Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS