IPAQ 3630 - Pocket Informant

G

Guest

Guest
Hello, I was given an old Ipaq 3630 that I would like to use. Does anyone know if Pocket Informant would work on it? Do you need Internet access to use Pocket Informant?
 

tupix

Distinguished
Oct 26, 2009
37
0
18,580
0
I'm not so sure about this, as u said, its quite old, and most important: Compaq iPaq 3630 has W.CE, and PI require WM5 or WM6

But u can try, if u want to!

PI doesnt require any kind of data connection, its just a PIM (Personal Information Management) program, it'll control e manager your day and other things!


This program is really good, but if it was free...
 

ASK THE COMMUNITY