Laptop cannot find own Wi-Fi!

Jun 13, 2018
5
0
10
0
Hi, I have an Asus X555LA which is working on 64.bit Windows 10 and it can't find our Wi-Fi. My phone and my boyfriend's laptop can all find and connect to it perfectly and my laptop finds all our neighbours Wi-Fi networks just not our one. If I plug my laptop in to the router using an Ethernet cable it gets Wi-Fi but lists the name as 'Network' not the name of the router. The router uses both 2.4 and 5GH as it is a BT Smart Hub. I've tried resetting the router, listing the 2.4 and 5GH as separate networks, uninstalling and reinstalling my drivers, updating my drivers, using command prompts listed elsewhere online for similar issues, and finally factory resetting my laptop but nothing's worked! The laptop still doesn't find our Wi-Fi. Please help!
 
Then it has to be in the settings. Not of the computer but the modem/router. Especially if the laptop works on other WiFi connections. Alas, not much in can do with that from here. I know you said nothing was in there, but you may have to have your ISP walk you through its settings and see if anything pops up.
 
Have you checked the modem/router settings to make sure that the device wasn't blocked? It happens, way more than you might think.

Also, try checking the channel setting on your router. Go into the routers "configuration" and then go to the "Wireless" option. In here look for an option which deals with "Channels".

If the router is set to "auto", you should usually see which channel your router is using.

Next you need to check the channel setting for your Laptop:

1. Go to "Control Planel" and then "Network and Sharing Center".
2. Click on "Change Adapter Settings".
3. Now right-click "WLAN device" and and then click "Properties".
4. Go to the "Networking" tab and click on "Configure".
5. Next click on the "Advanced" tab, go to "WZC IBSS Channel Number property" and look at the value/number it is using.
6. If this value/number is different than the one that your router is using, this can cause your laptop to not connect correctly.

You can look into switching to manual selection of channel on the router and then select an appropriate channel which is supported by both your router and your laptop.
 
Jun 13, 2018
5
0
10
0
Hi,
Ive checked and it's not being blocked by the router. I've also played around with the router channels and still not finding it. I followed your steps with regards to finding what channel number the laptop uses but there is no 'WZC IBSS Channel Number property under the advanced tab!
 
What does yours list when you go into "Advanced"?

What I mean by blocked is any parental controls, etc. within the modem/router settings. So there is nothing in there listed as a blocked device?

Lastly, have you checked with your ISP on any limitations they may have set?
 
Jun 13, 2018
5
0
10
0
Hi,
It lists the following under the 'Advanced' Tab:
- 802.11b Preamble
- Ad Hoc 11n
- Receive Buffers
- Scan Valid Internal
- Transmit Buffers

Nope nothing listed as blocked and have checked with BT and they've said there's no limitations.

Thanks!
 
Have you tried these?...

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.


Also, you might want to check that both your modem/router doesn't have a limitation on how many devices can be connected at once (they do have that option in most cases) and also your ISP. Some of them limit the number of devices.
 
Jun 13, 2018
5
0
10
0
Hi,

Tried both sets of steps and nothing - as in still doesn't even find the Wi-Fi. With the second step though it let me set up th connection manually still never found the Wi-Fi / never connected.

ISP confirmed that there are no limitations and no device number limitations

Thanks
 
Then it has to be in the settings. Not of the computer but the modem/router. Especially if the laptop works on other WiFi connections. Alas, not much in can do with that from here. I know you said nothing was in there, but you may have to have your ISP walk you through its settings and see if anything pops up.
 
Nov 15, 2018
2
0
10
0
I helped a client with this exact laptop today with the same issue, below is the solution that worked for us:
The router was set to automatic wifi channel and was using Channel 12, but our country only uses up to channel 11 so Windows 10 wasn't finding that network as it was only scanning up to channel 11 based on PC regional settings. I set the router manually to use channel 3 and it worked (even though we'd selected the correct country in the router config - so obviously a bug with this D-Link router using the wrong channel for our country).
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 2
C Laptop Tech Support 1
X Laptop Tech Support 0
R Laptop Tech Support 0
T Laptop Tech Support 2
V Laptop Tech Support 1
Fercho0316 Laptop Tech Support 0
S Laptop Tech Support 0
S Laptop Tech Support 1
robertsmith18 Laptop Tech Support 2
F Laptop Tech Support 0
T Laptop Tech Support 0
Enjoying Laptop Tech Support 1
A Laptop Tech Support 1
Erin123456 Laptop Tech Support 2
N Laptop Tech Support 3
JenSa Laptop Tech Support 0
V Laptop Tech Support 12
Guadol Laptop Tech Support 0
J Laptop Tech Support 4

ASK THE COMMUNITY