Laptop doesn't boot after overclocking

xtreemPC

Estimable
Aug 5, 2014
2
0
4,510
0
I have msi gt70 dominator. I download intel xtu in order to check if I'm able to overclock my cpu(i7-4810mq). When i was changing multiplayers everything looked ok if I tweeked it to much laptop shuted down and reboot. Today I've changed reference clock and sth else what was below it I can't remind what was it. It said that I have to reboot so I did and after this my laptop reboot the power led was on the fan was running and but after 5-6 seconds it shut down and then by itself it again turned on and after the same period it shut down and it is doing it continuous unless I pull out the battery. Please help what to do with this as soon as possible. Than for any help.
 

The_Freeman

Estimable
Apr 3, 2014
21
0
4,570
2


Clear the CMOS. You can do this by removing the watch sized battery on the motherboard.

Hope this helps :)

The_Freeman
 

The_Freeman

Estimable
Apr 3, 2014
21
0
4,570
2


Clear the CMOS. You can do this by removing the watch sized battery on the motherboard.

Hope this helps :)

The_Freeman
 

nforno

Estimable
Feb 16, 2015
1
0
4,510
0
Hello xtreemPC, how did you solve the problem? I have the same issue and no idea how to solve it, can you help me?
Thank you



 
Thread starter Similar threads Forum Replies Date
B Laptop General Discussion 4
U Laptop General Discussion 2
S Laptop General Discussion 2
L Laptop General Discussion 6
PetarV Laptop General Discussion 4
P Laptop General Discussion 2
K Laptop General Discussion 2
A Laptop General Discussion 2
StormFalcon Laptop General Discussion 5
MoZiggly Laptop General Discussion 1
cv_02kr Laptop General Discussion 5
S Laptop General Discussion 18
O Laptop General Discussion 8
I Laptop General Discussion 3
I Laptop General Discussion 25
N Laptop General Discussion 2
M Laptop General Discussion 7
A Laptop General Discussion 3
D Laptop General Discussion 12
P Laptop General Discussion 2

ASK THE COMMUNITY