Laptop not loading anything HELP!


Aug 3, 2016
hello today i downloaded some activator for my avast and i had to replace some exe in my avast folder but i couldnt because it was saying Folder Access Denied or something like this and didnt let me do it so i did some options --> Properties --> Security and i changed Write permission to Deny on administrator ( idk if thats the prob which caused it ) since then i restarted my computer and nothing loads , skype not responding , cant open anything on start menu , cant click on it , doesnt open browser im literally unable to do anything .. i ran ccleaner several times (registry fix) no results , did sfc scan - no results , tried to do a system restore but it says i cannot ?? please tell me how to fix my laptop
THF does not normally help where illegal activators and other types of software cracks have been used.
If you'd paid for Avast or installed the free version you wouldn't be in the mess you are now in.

I suggest a Factory Restore but I hope you've got all your data backed up 'cos FR will overwrite it.

Let that be lesson - - don't use illegal software cracks.


Question from tac7ical37 : "Permissions/Security messed up (not loading anything)"

what did you download to activate avast?
sound like you need to backup your data and recover your windows 10