Laptop only starts after turned off for a long period and it doesn't restart

Mar 7, 2018
5
0
10
0
Hi,

I hope you can help me with my Vaio VPCY15AB laptop problem. I already read the troubleshooting post but i wasn't able to identify the source of the problem.

A few weeks ago, my laptop started to freeze or shutting down while I was watching videos. Then, I was able to start it again imediattely.

Last week I was watching an training video when it froze. After that, I had to turn it off with the power button and it didn't turn on again.

After researching at youtube, I was able to open the laptop and clean the cooler exits (they were quite obstructed with dust). I also changed the RAM to another free slot.

After cleaning, the laptop still presented issues on start up so I tried to perform a recovery to the factory configuration using the Assist key.

During the recovery procedure, the laptop needs to restart a few times. The problem is the laptop wasn't able to restart after the first recovery step.

After lots of attempts I finally got the recovery to reach its end. The computer seemed to be starting again but the wireless adapter stopped working (even with the switch turned on). I was using an old usb wireless adapter to connect to internet, but connection was very bad. I managed to update the computer Bios and the laptop drivers but I couldn't solve the wireless problem (I guess maybe the switch is broken).

I should have stopped there, but I wanted to know if the wireless problem could be solved booting with a portable Linux version (slax). So I started the laptop with the USB media and it started fine, except for the wireless network. Then, I shutdown the laptop to return to Windows 7, but it didn't start. The power light kept on but I got a black screen. I then turn it off with the power button.

At the first attempt to turn it on again, the laptop started up but it froze at the windows logo. I tried then to recover to the factory configuration again with no success. The laptop can't restart after the first recovery step. A also tried to start it up with the recovery boot disk and with the USB Linux media and they didn't work.

Thats the situation now:
When I leave the laptop off and turn it on I get video and the coolers making noise. The HD light turns on for a few seconds and the laptop shows the Vaio logo and triies to start windows, eventhough it freezes after that.

But if I try to start the laptop right after shutdown, the coolers make noise but the HD light doesn't turn on. The keyboard lights don't turn on also.

What I find strange is that I get video if the laptop stays off for sometime. But it shows a black screen otherwise. That different behavior is what is getting me intrigued.

Sorry for the long report.

I would appreciate any help.

Thanks.

Nei

 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
If it is GPU related might be bad solder connection inside chip. Sometimes people heat theyre laptop to get it "working" again. Sometimes its the opposite and some connection is touching / not touching when laptop has cooled off.
This could be memory or bios issue also and thousand of others.

Remove HDD and all Ram. boot laptop, do you get any error lights flashing or beeps. Force restart with power button, do this like 10-15 times. If you get different result when booting it cold and hot its connection issue. If something shorts inside chip you get fans turning without signal, and when "working" you get error beeps or flashing like for missing ram as it should .repoort back
 
Mar 7, 2018
5
0
10
0
Thank you fagetti.

I will perform those tests you mentioned.

When the computer doesn't show video, I get no bip sounds from it but the cooler makes noise. It just turns on the power light. There's also an orange light that flashes. I think it's from the BIOS. The keyboard lights doesn't turn on neither the HD light.

When the computer shows video, I also don't get any bip or sound, because it freezes before the windows startup sound. The difference I notice is that the HD light turns on for a while this time.

When video is not shown, I can't even access the BIOS.
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
Try now without ram. With bad connection / short (not to ground cause then u wouldnt even get battery light) you get no beeps or flashing lights so motherboard dont even recodnize you are missing ram. With "good" boot you get atleast video and no error lights or beeps
 
Mar 7, 2018
5
0
10
0
Hello.

The computer didn't start up again even after a lot of time turned off.

I removed the RAM, HD, keyboard, LCD screen and motherboard but the computer didn't startup after each one was removed. I plugged the computer to a monitor through HDMI but it didn't show video.

It didn't sound any beep with any of the hardware removed. The BIOS light flashes when I press the start up button, the power light stays green and the cooler works. After that, nothing happens and no other lights are turned on.

I guess it's likely a motherboad problem, right?

Thank you very much for your help.
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
You cant boot without ram. I asked to remove ram to check if motherboard shows flashes or beeps like it should to recodnize ram missing. Always when testing after removing component put ram back in Place, otherwise you cant boot anyway. With ram in Place dp these steps until you have only motherboard, cpu with fan, power button, ram and cable to hdmi left. Change cmos battery which is 3volts round one, if its soldered i will help how to remove it. Try start without cmos battery, then replace it and try again.

With hdmi cable you might need key combination, search google for your manufactor or look keyboard for signs, to change input mode to hdmi.
Also try change ram stick places and boot with 1 stick in each slot, alternate with both.

When you get it to boot everytime you have found component which is shorted/defective or cmos battery preventing it from booting.

Try also reseating CPU and look what thermal paste looks like, anything left? If you get it working replace with good stuff

 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
Test dc jack after removing it from motherboard with multimter, check charger with multimeter, if you seee volts going from 19.5v to 10v or lesss and fluctuating that is problem aswell
 
Mar 7, 2018
5
0
10
0
Hi,
The BIOS light always flashes orange just one time, and that is when I press the start button. After that, no more lights turn on. It doesn't make difference if the ram memory is on or off.
I'll make the other tests and the dc jack test you suggested.
The CMOS battery isn't solded it's connected to the motherboard by a small cable,
Thank you.
 
Mar 7, 2018
5
0
10
0
Hi,
I appologize for the late answer but I made the tests suggested and the notebook didn't startup. I took it to an specialized company and they told me it was motherboard defect. Then I had to purchase another notebook.
Thank you very much for your help.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 4
R Laptop Tech Support 2
D Laptop Tech Support 1
H Laptop Tech Support 1
G Laptop Tech Support 2
A Laptop Tech Support 1
R Laptop Tech Support 1
R Laptop Tech Support 1
J Laptop Tech Support 1
V Laptop Tech Support 1
P Laptop Tech Support 1
H Laptop Tech Support 3
C Laptop Tech Support 1
S Laptop Tech Support 1
Gta5 Laptop Tech Support 3
B Laptop Tech Support 1
M Laptop Tech Support 1
I Laptop Tech Support 3
R Laptop Tech Support 1
J Laptop Tech Support 1
Similar threads
Question My Laptop doesn't start when it's turned on
Laptop turned off and don't start up again
I was installing windows 10 in my windows 8 lenevo E 49 laptop and due toh charging issue it turned off now when i m starting
I have Lenovo ideapad 110 now my issue is today I want to use my laptop and I press power button to turn on but in start proce
Laptop fan turning off when charger is plugged and starts when charger is removed.
how to do window in laptop when laptop starting is just stuck with starting windows no turning on?
Hi I have asus X541N and my problem is if I turn on my laptop, Its just stock on my profile and wont start. How can I solve th
I bought new Haier y11c laptop. When I turn it on, it automatically turns of after 30 seconds. It does not start for some time
I accidentally turn off asus laptop by power button and then when i reßtarted it does not starts , it is only displaying 'wel
I turn on my Lenovo laptop and it looks like it going to start but then the screen just stays black what do I do
my lenovo laptop doesn't turn on the are only lights that come on the third 1 doesn't turn on when I press the start button I
HP X 360 Convertible 11-ab011 Laptop suddenly turns itself off and I have to press the power button to get it to "re-start" wh
Asus laptop turns off when pressing any key at start up
Hai... I have dell latitude D610 when I turn it on it starts up and the screen on for sometime then goes back but laptop says
Laptop Turns Off After 5 Secs When I Start It
Toshiba laptop wont turn on/Black screen on start up
Laptop Fan Turn off after few seconds and isn't start at all
Acer 5253 fan starts but laptop won't turn on.
my lenovo g500s laptop is shut down & when turn on it shows only lenovos logo & don't start windows
when i turn my dell laptop screen black but system is start..again restart my laptop screen normally on...plz fix problem..

ASK THE COMMUNITY