Laptop restarting in loop


Jan 9, 2015
Hello, everybody! Good day!

Well, my laptop (Samsung NP300E4C-AD2BR model) came with windows 8, from the store. Over time it began to get very slow and, as I wanted to be back to windows 7 since I bought it, this was the trigger.

I Knew I had to go into recovery mode in order to access the SETUP and then disable secure boot and switch to CSM OS. That's what I did. Besides having changed the boot device priority to the USB (USB stick for installation). All done!

Restarted the laptop, I can boot from USB stick, however, while installing there is a message saying that the installation is not possible because the disc is in GPT format. I knew only that one case could install cleaning the disc. Okay, I started the diskpart program and did it. Beauty.

When restarted the laptop to try again, I tried to enter SETUP to review if all settings was right, however, was not possible. It booted on the USB stick, but, however, was not possible access neither SETUP nor in recovery mode (as said in the options on the screen itself). I removed the stick and tried again, unsuccessfully. But this time, the laptop was restarting in loop without stopping - unless the power was interrupted, but if I tried again, the problem persisted.

Well, "I will take a clear CMOS", I thought. I opened the laptop, I removed the battery and, after a while, I put it in its place again. I turned on and realized that the information "press F2 to F4 BIOS or for the recovery" was gone (as before have changed the secure boot). Even so, the laptop still had the problem. I saw that in his board had a written contacts RESET, BIOS CRISIS and debug. I closed the contacts of the first two, but nothing happened.

I tried using the Ubuntu live CD, I tried DVD drive instalation, but nothing worked! It even takes longer to restart when it is with a DVD inside the drive, but then restarts again and enters the loop.

Youtube has a video of a guy with the same problem. If it helps, the video is this:

Well, folks, that's all I can do and I've tried. Nothing worked. Something happened that I do not know how to solve. I hope, humbly, you can help me.

I need your help. I am VERY grateful for the attention!


Thiago, C.
Hi Cabrunko!

If you did not perform a power cycle when you removed the CMOS battery, please try that (disconnect all power, then press + hold the power button for 5 seconds).

Also, take the storage drive out as Vembutech mentioned. Sometimes boot issues like this are due to a faulty drive. With the drive removed, boot the laptop and see whether you have the same problems or not.
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 1
Y Laptop Tech Support 4
W Laptop Tech Support 1
J Laptop Tech Support 3
tronichub Laptop Tech Support 1
S Laptop Tech Support 4
D Laptop Tech Support 2
M Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 0
T Laptop Tech Support 6
sanctiezen Laptop Tech Support 4
J Laptop Tech Support 1
Sin arrow Laptop Tech Support 1
K Laptop Tech Support 0
L Laptop Tech Support 0
D Laptop Tech Support 0
JBH81194 Laptop Tech Support 2
Bobbybabs Laptop Tech Support 7
N Laptop Tech Support 0