Laptop turns off instead of going to sleep when I close the lid?

ACKenway

Estimable
Jun 15, 2014
6
0
4,510
0
I have an ASUS N550JK laptop that's running on Windows 10.
I didn't experience this issue until I swapped out my HDD for a Samsung Evo 850.

I have checked my power options and the settings are still as they were before the problem existed - to go to sleep whenever the lid is closed or when I press the power button.

Somebody told me that it could be Samsung Magician screwing with this, so I disabled it on Startup, but that didn't solve it.

Any ideas on what I can do to fix this?
 
Hi,

Please do try changing these settings in Power Options that may help.
- Open Power Options then click on Change Plan Settings then Change Advanced Power Settings.
- Expand Hard Disk then set Turn off Hard disk after to NEVER.
- Expand Sleep and set Allow hyrbid sleep to OFF.
- Set Hibernate after to NEVER.
- Do also set Sleep Mode to Never.
- Click Apply and OK then test it again and see if the same problem will persist or not.
- Do also make sure that the mouse and keyboard are both set to wake up the laptop.
 

ACKenway

Estimable
Jun 15, 2014
6
0
4,510
0


Hi! Thanks for the response. I did everything as you instructed (though the only thing I had to change were the settings in Hard Disk to NEVER), but unfortunately my laptop is still restarting when I close the lid =(
 

sshkalikov

Commendable
May 16, 2016
2
0
1,510
0
hi, i have the same problem with this laptop after i swapped hdd with the same ssd. have you found any solution for this issue?
 

ACKenway

Estimable
Jun 15, 2014
6
0
4,510
0


I have an answer, but I can't call it a solution.
I ended up emailing Samsung Support about it and this was their response:

"Did you clone to the SSD or did you do a fresh install of the OS? If cloned, that could be what's causing the issue.
Also, we would advise you not to use sleep mode as it is possible. due to its low power state, that sleep can brick the SSD. With the speed that SSDs reach, sleep and/or hibernate are no longer necessary as the power down and boot up so much quicker than an HDD."

I've resigned to just dealing with it now since I don't want to risk bricking the SSD haha. Hope this helps!
 

sshkalikov

Commendable
May 16, 2016
2
0
1,510
0


Thanks for your reply. So, while i'm too lazy to make clean install of os now, i just have to deal with this issue)
 

CoskunSunali

Prominent
Jun 23, 2017
1
0
510
0
Hey,

I had the same problem and force installing the latest BIOS update fixed the issue. Basically, I installed BIOS v208 over v208.

If WinFlash says that you already have the latest version and cannot upgrade it, just start the WinFlash.exe using /nodate parameter.

Edit: Just to clarify, it is not that Asus released a new BIOS update that fixes this issue. In contrary, Asus claims that these sleep issues are not of its concern and will not fix (you read it right). Just re-installing the latest version somehow fixes it.

Edit 2: This issue is not specific to N550JK. I heard Asus customers from all different models of Asus notebooks having the same problem.
 

Jineus

Distinguished
Jun 23, 2010
18
0
18,560
0


Thank you! Updating to the new BIOS fixed this for me.
 
Thread starter Similar threads Forum Replies Date
MartinR730 Laptop Tech Support 2
S Laptop Tech Support 13
M Laptop Tech Support 1
L Laptop Tech Support 2
D Laptop Tech Support 1
N Laptop Tech Support 1
T Laptop Tech Support 3
F Laptop Tech Support 3
P Laptop Tech Support 16
B Laptop Tech Support 4
J Laptop Tech Support 3
C Laptop Tech Support 1
N Laptop Tech Support 3
I Laptop Tech Support 3
D Laptop Tech Support 8
S Laptop Tech Support 4
D Laptop Tech Support 9
G Laptop Tech Support 3
G Laptop Tech Support 3
B Laptop Tech Support 1

ASK THE COMMUNITY