Laptop using integrated graphics instead of dedicated gpu

Dec 10, 2018
2
0
10
0
I have tried everything including going into nvidia control panel and choosing high performance GPU

specs:

Gtx 1060 6gb

8gb ram

intel i7700

windows 10
 
Try this...

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your Nvidia graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Nvidia Control Panel".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance Nvidia processor.

Once it is running on the right one, test the system again and see if the problem persists.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 1
E Laptop Tech Support 1
S Laptop Tech Support 1
Y Laptop Tech Support 3
virtualflying Laptop Tech Support 3
L Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 11
A Laptop Tech Support 11
F Laptop Tech Support 8
M Laptop Tech Support 2
S Laptop Tech Support 5
S Laptop Tech Support 1
M Laptop Tech Support 7
Z Laptop Tech Support 5
R Laptop Tech Support 1
Q Laptop Tech Support 3
A Laptop Tech Support 1
X Laptop Tech Support 2
V Laptop Tech Support 4

ASK THE COMMUNITY