Laptop (win 10) won't boot after installing geforce experience and graphics drivers

Kalyff

Estimable
Apr 28, 2014
1
0
4,510
0
I have an asus laptop that has some i5 processor and a gt 840m gpu. Its like 3 months old and today was the second time I tried to install geforce experience on it. The first time I did it just crashed and gave me a bsod with "video_dxgkrnl_fatal_error". So after a few times of trying to boot it up I got into the windows repair thingy. I got to reset the settings and it worked fine after that. Now when I tried to install it the second time the same error happened but this time my laptop wont even boot to windows. It gives me the asus logo and then just goes black. I can see my mouse and stuff but everything else is black. I tried to plug in another monitor but that didn't help. I can't even get to the windows repair thingy because windows won't boot. Any suggestions? Ty in advance!
 

hang-the-9

Titan
Moderator
If it's 3 months old, I suggest you just contact ASUS and get it replaced or run the factory reset on it (that will wipe the drive and set it as new).

For a laptop, it's not a good idea to try to install reference drivers from the chip maker, you want to use the drivers provided by the laptop vendor. Using generic drivers with a laptop can cause issues.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 0
P Laptop Tech Support 3
Srijal Kc Laptop Tech Support 2
sprotz Laptop Tech Support 2
A Laptop Tech Support 5
J Laptop Tech Support 3
shad0walker Laptop Tech Support 4
S Laptop Tech Support 2
Goran Petric Laptop Tech Support 4
W Laptop Tech Support 6
TripleDigitRide Laptop Tech Support 3
A Laptop Tech Support 1
D Laptop Tech Support 4
G Laptop Tech Support 1
J Laptop Tech Support 9
C Laptop Tech Support 9
N Laptop Tech Support 19
J Laptop Tech Support 5
P Laptop Tech Support 1
M Laptop Tech Support 1

ASK THE COMMUNITY