Laptop won't boot, no beep codes, black screen, all LEDs on, Capslock light stays on.

Aurech

Estimable
Mar 28, 2015
2
0
4,510
0
Hey, guys.

I've been having a lot of trouble with my laptop. It's an HP Pavilion DV7t-3100, and when I got it (used) it worked fine. I used it for about two weeks, and it started to crash on me. No blue screen, just completely turn off.

It wasn't really hot, and it would boot up again when I pressed power. It kept doing this, so I took it apart to see if maybe I could keep it cooler by applying Arctic Silver 5 to the CPU and GPU, just incase it was a heat issue.

That worked for a few days, but then it started randomly turning off again. The AC adapter is okay, and I don't have a working battery for it.

I have taken it apart a few times to make sure all cables were plugged in, and that everything else was working as it should. I ended up being able to make it work if I turned it on and ran diagnostics before it would boot. My RAM and HDD passed but I had to check several times, because during the tests, it would freeze.

I changed the hard drive twice, as well as reseated, and replaced my RAM. It worked for a week or so, but now I get a blank screen only, all the normal LEDs come on, the CPU/GPU fan blows air, the wifi light stays orange, capslock light stays on, none of the lights blink.

A few times when trying to make it boot, ALL of the lights flashed and it beeped a lot, but I don't remember how many times before I unplugged it in fear of damaging something.

I want to order another motherboard, but I want to verify that that is the problem, and a new one would fix my issues... what do you guys think?
 

a1computer

Estimable
Mar 28, 2015
1
0
4,520
1
Have you tried plugging in an external monitor? I would pick up a Laptop Motherboard Diagnostic Card and test it before spending the money on a new motherboard, you can get one for 15-20 bucks.
 

Aurech

Estimable
Mar 28, 2015
2
0
4,510
0


Hey, thank you for the response! I tried two different processors... an i5-540m which worked in an ASUS K53F fine, and an i5-460m, neither of which seem to do anything different, now. I'll try another power supply, though.



Thanks for the response! I never even knew one of those existed! I'll grab one from Amazon or eBay, and see how that works out. It should save me a lot of trouble, I appreciate it!
 

charleson1

Estimable
Aug 29, 2015
4
0
4,510
0
i encounter the same problem. when i turned on my ASUS A42JR, power LED is on, caplock LED on. the CD drive run when starting up and able to eject. the computer heat up as usual but the fan is not running. Before having black screen, I encounter some problem like vertical lines on screen and popup at task bar mentioning warning graphic card crash and solved/ recovered. Then the next time I open my computer, it couldn’t turn on anymore. I tried hooking up to external display, removing HDD, removing memory card, booting with external power only, booting with batt and booting with external power and batt but still couldn’t work. Kindly advise me how can I solve it and what is the problem. Thanks
 
Thread starter Similar threads Forum Replies Date
Abdullahkak11 Laptop Tech Support 1
T Laptop Tech Support 1
M Laptop Tech Support 1
E Laptop Tech Support 3
B Laptop Tech Support 1
S Laptop Tech Support 3
Raven1738 Laptop Tech Support 2
T Laptop Tech Support 5
SnackinMcCracken Laptop Tech Support 1
A Laptop Tech Support 1
P Laptop Tech Support 0
S Laptop Tech Support 15
B Laptop Tech Support 4
N Laptop Tech Support 6
Z Laptop Tech Support 1
C Laptop Tech Support 5
C Laptop Tech Support 3
T Laptop Tech Support 2
V Laptop Tech Support 1
W Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY