Laptop won't boot to Floppy Boot disk

aaaheavy

Distinguished
Oct 14, 2001
4
0
18,510
0
I have an IBM A30 Laptop, PIII. I cannot get it to boot to a floppy drive. Here is what I have done:

1. Set BIOS Floppy drive ENABLED in CONFIG
2. Choose Floppy Drive as 1st boot (exclamation mark when press INS key, tried this on and off same results.)
3. Tried 3-4 different (they work in other machine) Floppy BOOT disks, Including a WIN 98 Boot Disk.
4. Burned boot files with Roxio to CDROM and set to boot from CDROM in BIOS and nothing.
5. Reset BIOS to default settings and nothing there either.
6. Boot menu is enabled through all this.

The floppy drive lights up when it gets to the boot menu (choose Legacy floppy drive) then goes on to boot to Win2000. The floppy A: drive can be read when it gets into windows so I know the drive is OK.

The only thing I have not tried is booting to a USB Floppy (I need it to boot to floppy A: prompt).

I have no manual for this laptop so I don't know what a "IBA 4.0.22 Slot 0240" is , one of the drive choices in boot menu.

This laptop is determined to boot to windows. :evil:

I would appreciate any input on this. :?:
 
Thread starter Similar threads Forum Replies Date
Osbornxma Laptop General Discussion 0
Darfishaan Laptop General Discussion 0
arpanbhusal8 Laptop General Discussion 1
Ethansucksatlife Laptop General Discussion 2
Y Laptop General Discussion 5
G Laptop General Discussion 1
TahmidNeedsHelp Laptop General Discussion 1
T Laptop General Discussion 1
Umashankar S Laptop General Discussion 0
M Laptop General Discussion 0
Ashane Thienudias Laptop General Discussion 14
D Laptop General Discussion 8
F Laptop General Discussion 1
Aydr Laptop General Discussion 2
T Laptop General Discussion 2
L Laptop General Discussion 3
C Laptop General Discussion 2
G Laptop General Discussion 2
A Laptop General Discussion 18
R Laptop General Discussion 1

ASK THE COMMUNITY

TRENDING THREADS