Laptop won't POST after reboot/restart command

Kisuke

Honorable
Feb 10, 2013
1
0
10,510
0
Hi,
I have a brand new Lenovo Flex 5 and it won't reboot from Windows 10. It goes to a black screen and the fans running on high. I don't think it is posting. For example, any time there is a Windows automatic update it gets stuck on the reboot. It also won't reboot smoothly all the time if I enter the bios and try to start up Windows from there. (I don't know the exact pattern yet) I have to do a hard reset with the power button to get the machine going again. Odd thing is that if I click the "Shut down" command within Windows, and then power it up again it will be fine getting back into the OS. I have tried with all the system updates as well as after resetting the PC without the firmware and system updates.

Hardware specs that might make it different:
- Touch screen
- SSD and a 1 TB hard drive
- Intel HD 620 + Nvidia 940MX
(If there is anything else I should add please let me know)

Otherwise I really like the machine and would like to keep it if it isn't a hardware problem. I have about 10 days to exchange or get a refund. Any suggestions are greatly appreciated.

Thank you
 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 0
F Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 5
W Laptop Tech Support 5
I Laptop Tech Support 3
D Laptop Tech Support 2
M Laptop Tech Support 2
D Laptop Tech Support 1
R Laptop Tech Support 1
danial feroz Laptop Tech Support 1
M Laptop Tech Support 1
T Laptop Tech Support 3
C Laptop Tech Support 1
R Laptop Tech Support 4
M Laptop Tech Support 12
W Laptop Tech Support 4
C Laptop Tech Support 1
P Laptop Tech Support 2
B Laptop Tech Support 1

ASK THE COMMUNITY