Question Login problem

Feb 14, 2019
1
0
10
0
I don't have a laptop. I have the computer. I hope that's not a problem with regard to topic. I bought the computer before few weeks. It didn't had Win10 so I took it and gave it to one guy who install it for me. Everything was ok, until I install the AVG antivirus which I used it on previous computer, too. After rebooting my computer it didn't want to log in. Command prompt window popped up wih this command line : " C:\Windows\System32 " . So I can log in, just when I type "explorer.exe"
command. Can you help what should I do here? I want to log in as usual.
 
Are you sure that the version of Windows this person installed for you is a legit copy? If it isn't, then that will give you problems.

Also, you may want to try uninstalling AVG and see if that resolves the problem. I ran into something similar and the only fix was to uninstall the program and use a different one.
 

Avast-Team

Respectable
Mar 3, 2017
223
0
2,160
52
Hi, Rope123:

We recommend uninstalling your current copy of AVG, rebooting, and downloading a fresh copy directly from avg.com to ensure you have the most recent version with the most recent virus definitions (and to eliminate the possibility of your current copy being corrupted).
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 5
S Laptop Tech Support 11
B Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 4
G Laptop Tech Support 1
L Laptop Tech Support 1
M Laptop Tech Support 1
G Laptop Tech Support 1
M Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 3
O Laptop Tech Support 1
F Laptop Tech Support 3
S Laptop Tech Support 1
D Laptop Tech Support 3
G Laptop Tech Support 3

Similar threads


ASK THE COMMUNITY