Logitech Quickcam for Notebooks - audio trouble

wildeyedpixie

Distinguished
Nov 12, 2008
1
0
18,510
0
I recently installed a Logitech Quickcam for Notebooks on my Windows XP Pro (Dell Latitude D600). The microphone works to record, but when I use AIM or Yahoo! Messenger, the other party cannot hear anything, nor can I hear them.

My sound is on and working properly (with MP3s and such), and my messaging services are configured the way the Logitech website says to configure them.

Any ideas for getting my webcam audio to work?

Thanks so much! I appreciate it!
 

overclockingrocks

Distinguished
Oct 9, 2006
232
1
18,840
18
hrmmm I'd take a stab at uninstalling and reinstalling the driver first. If that doesn't help try doing a reinstall of your messenger programs. Lastly it may simply be a bug in your messenger programs that's not letting the webcam mic work. In that case I'd suggest looking for updated versions of your messenger programs. If all else fails call Logitech and see if they can help you out

Hope this helps

overclockingrocks
 
Thread starter Similar threads Forum Replies Date
B Laptop General Discussion 1
P Laptop General Discussion 2
Govind6111 Laptop General Discussion 2
E Laptop General Discussion 1
K Laptop General Discussion 2
B Laptop General Discussion 1
G Laptop General Discussion 0
K Laptop General Discussion 1
G Laptop General Discussion 0
P Laptop General Discussion 1
R Laptop General Discussion 2
T Laptop General Discussion 1
P Laptop General Discussion 1
T Laptop General Discussion 5
ShadowsVoid Laptop General Discussion 5
B Laptop General Discussion 2
J Laptop General Discussion 1
L Laptop General Discussion 1
L Laptop General Discussion 1
G Laptop General Discussion 1

ASK THE COMMUNITY