Logitech z 506 sound problems

louissellers217

Estimable
Sep 4, 2015
4
0
4,510
0
When in configure speaker setup. 5.1 surround is selected the L&R front speakers will not play, all other speakers play fine. If I select 7.1 surround my left and right front speakers are configured as side speakers and they play fine with the normal volume that the rear and center speakers have. in a game that has surround sound only the left and right rear speakers and the center and bass can be heard
 
it sounds like you might have things hooked up wrong (remember front to green jack, c/sub to orange, rear to black) or perhaps you're using audio drivers which allow remapping of the port functions (check that your settings align with this and that you have the correct speakers enabled if there are checkboxes).

you should also note if when doing a windows speaker test how things work.
 
it sounds like you might have things hooked up wrong (remember front to green jack, c/sub to orange, rear to black) or perhaps you're using audio drivers which allow remapping of the port functions (check that your settings align with this and that you have the correct speakers enabled if there are checkboxes).

you should also note if when doing a windows speaker test how things work.
 

louissellers217

Estimable
Sep 4, 2015
4
0
4,510
0


That was the problem. Green plug was plugged into wrong port. Thank you for help
 

louissellers217

Estimable
Sep 4, 2015
4
0
4,510
0


 
Thread starter Similar threads Forum Replies Date
B Audio 0
Y Audio 2
Artisto Audio 2
J Audio 1
simonaplatten Audio 2
P Audio 1
O Audio 2
L Audio 2
J Audio 3
F Audio 2
K Audio 4
M Audio 4
A Audio 1
Myntekt Audio 4
C Audio 1
D Audio 1
koolkat574 Audio 3
X Audio 1
J Audio 1
D Audio 3

ASK THE COMMUNITY

TRENDING THREADS