Logitech Z333 (Work just one speaker)

Sven_6

Prominent
Jun 22, 2017
1
0
510
0
Hello,
I have problem with my Logitech Z333. When I listen to music etc. sound work just on one of speaker (They are two). Why?. Can I fix it??
Thanks for help!
 

Ralston18

Dignified
Moderator
First check that all plugs are correctly and fully in place.

Try some headsets or another set of speakers - see if the problem continues.

If so, start by right-clicking the small speaker icon in the lower right screen corner.

Go into Playback devices, find your device and check the setting, properties, configuration, etc.. everything that you can find.

All too easy to overlook some setting.

Could well be that you just need to correct or configure the speaker setup.
 

Ralston18

Dignified
Moderator
First check that all plugs are correctly and fully in place.

Try some headsets or another set of speakers - see if the problem continues.

If so, start by right-clicking the small speaker icon in the lower right screen corner.

Go into Playback devices, find your device and check the setting, properties, configuration, etc.. everything that you can find.

All too easy to overlook some setting.

Could well be that you just need to correct or configure the speaker setup.
 
Thread starter Similar threads Forum Replies Date
xHMHodges Audio 1
B Audio 5
K Audio 2
H Audio 2
Q Audio 6
gunhero123 Audio 1
L Audio 1
K Audio 1
7 Audio 1
S Audio 2
D Audio 2
dankcik09 Audio 3
B Audio 1
J Audio 6
M Audio 2
C Audio 9
gijoe50000 Audio 2
H Audio 2
P Audio 1
S Audio 5

ASK THE COMMUNITY