Look for solution for this problem

ranjitha_3

Prominent
Aug 8, 2017
1
0
510
0
My lenovo B490 directly enters into bios after boot, even after pressing esc button it will show the same bios. Please help me to solve this
 
Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.
 
Thread starter Similar threads Forum Replies Date
victorjohn9211 Laptop Tech Support 0
C Laptop Tech Support 1
T Laptop Tech Support 2
M Laptop Tech Support 1
Z Laptop Tech Support 2
H Laptop Tech Support 1
L Laptop Tech Support 1
A Laptop Tech Support 1
F Laptop Tech Support 1
V Laptop Tech Support 1
N Laptop Tech Support 3
N Laptop Tech Support 1
K Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 1
W Laptop Tech Support 1
M Laptop Tech Support 1
N Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 3

ASK THE COMMUNITY