Marantz SR6010 doesn't recognize subwoofer

andre.gunnarsson

Prominent
Aug 17, 2017
1
0
510
0
Hi,

I have a problem with my new Marantz SR6010, it won't recognize my older UniQue JWS A8 Active Subwoofer, it won't even get me a test tone from the sub. It shouldn't be anything wrong with the sub since it works fine when I plug it into my old TEAC DR-H300 receiver. I've tried all the combinations of different settings in the Marantz but still nothing. I returned it to the shop where I bought it and they re-installed a new software on it and say that the subwoofer output should work just fine now. What should I do?
 
If the shop did a firmware update for you why wouldn't they check the receiver set up and test the subwoofer output to make sure it works.
Did you go through the receiver set up?
Unless you use the supplied mic and run the auto set up the receiver doesn't know that you have a subwoofer.
You can do the set up manually.
Go into the speaker set up menu. Is the subwoofer set to on or Yes?
You can download the owners manual from the Marantz website and do the full set up.
 
If the shop did a firmware update for you why wouldn't they check the receiver set up and test the subwoofer output to make sure it works.
Did you go through the receiver set up?
Unless you use the supplied mic and run the auto set up the receiver doesn't know that you have a subwoofer.
You can do the set up manually.
Go into the speaker set up menu. Is the subwoofer set to on or Yes?
You can download the owners manual from the Marantz website and do the full set up.
 
Thread starter Similar threads Forum Replies Date
S Audio 3
B Audio 5
M Audio 9
R Audio 5
Y Audio 4
G Audio 2
S Audio 2
R Audio 2
D Audio 1
S Audio 1
M Audio 3
T Audio 4
A Audio 2
H Audio 2
M Audio 4
R Audio 3
R Audio 1
R Audio 1
K Audio 5
T Audio 1

ASK THE COMMUNITY