Media fail check cable

Strictly LRG

Commendable
Oct 31, 2016
1
0
1,510
0
I just bought a new hdd for my LEVONA T410 after my last one crashed. I installed it into my computer and now its saying,

PXE-E61: Media test failure, check cable

PXE-MOF: Exiting Intel Boot Agent.

I've tried looking at multiple sites and even calling the support line but I couldnt get a straight answer to anything.
Any help is appreciated.
Thanks.
 

D_Know_WD

Estimable
Jul 30, 2014
309
0
5,910
124
Hi there Strictly LRG,

You may need to attach the drive to another computer, so you can make sure it is in a good condition. Once you attach it, you can test it with some of these: http://www.tomshardware.co.uk/forum/282651-32-best-diagnostic-testing-utility

If there's nothing wrong with the drive, you may need to take the laptop to a repair shop.

I would agree with webworkings. Reseating the drive may be a good start.

Cheers,
D_Know_WD :)
 

D_Know_WD

Estimable
Jul 30, 2014
309
0
5,910
124
Hi there Strictly LRG,

You may need to attach the drive to another computer, so you can make sure it is in a good condition. Once you attach it, you can test it with some of these: http://www.tomshardware.co.uk/forum/282651-32-best-diagnostic-testing-utility

If there's nothing wrong with the drive, you may need to take the laptop to a repair shop.

I would agree with webworkings. Reseating the drive may be a good start.

Cheers,
D_Know_WD :)
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 1
L Laptop Tech Support 1
K Laptop Tech Support 2
S Laptop Tech Support 2
H Laptop Tech Support 3
C Laptop Tech Support 1
T Laptop Tech Support 1
B Laptop Tech Support 2
D Laptop Tech Support 6
F Laptop Tech Support 7
M Laptop Tech Support 15
G Laptop Tech Support 1
P Laptop Tech Support 1
Knarmahfox Laptop Tech Support 1
C Laptop Tech Support 6
B Laptop Tech Support 3
L Laptop Tech Support 2
G Laptop Tech Support 5
M Laptop Tech Support 4
O Laptop Tech Support 1

ASK THE COMMUNITY