Media test failure

Manish_48

Prominent
Apr 14, 2017
1
0
510
0
I install new window 7.

And when start I got this massage


This product covered by 1 or more patents: US5, 307, 459, US5, 434, 872, ETC.



Real tek PCIe GBE family controller series v2.44 (10/7/11)

PXE-E61: MEDIA TEST FAILURE, CHECK CABLE

PXE-MOF: EXITING PXE ROM.


REBOOT AND SELECT PROPER BOOT DEVICE OR INSERT BOOT MEDIA IN SELECTED BOOT DEVICE.


So please tell me what can I do now
 

hang-the-9

Titan
Moderator
Does not sound like you actually installed Windows on that drive or the drive is loose, or is not in the boot order. Windows installed OK? Did it reboot normally and load everything? Did you make any changes to the BIOS? Look in the BIOS for the boot order and make sure the hard drive is listed there. Check the computer to make sure the hard drive is seated properly.
 

hang-the-9

Titan
Moderator
Does not sound like you actually installed Windows on that drive or the drive is loose, or is not in the boot order. Windows installed OK? Did it reboot normally and load everything? Did you make any changes to the BIOS? Look in the BIOS for the boot order and make sure the hard drive is listed there. Check the computer to make sure the hard drive is seated properly.
 
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 1
P Laptop Tech Support 2
K Laptop Tech Support 2
A Laptop Tech Support 3
M Laptop Tech Support 1
J Laptop Tech Support 1
T Laptop Tech Support 1
B Laptop Tech Support 2
G Laptop Tech Support 8
S Laptop Tech Support 1
A Laptop Tech Support 1
Z Laptop Tech Support 1
M Laptop Tech Support 4
J Laptop Tech Support 4
S Laptop Tech Support 1
Knarmahfox Laptop Tech Support 1
L Laptop Tech Support 2
S Laptop Tech Support 1
B Laptop Tech Support 3
O Laptop Tech Support 1

ASK THE COMMUNITY