Mic doesnt work on realtek

Feb 9, 2018
2
0
10
0
Hi, i have a hyperx cloud alpha headset i tried using my mic several times but it always pick up the in game audio (i dont have any speakers so idk what going on), then when i tried to speack the mic stops recording my voice, catch a lot of static, etc. I know the mic works cause i used them on my cellphone and xbox one. I also have realtek if thats helpful
 

doolittle

Distinguished
There should be a cable for PC that has the separate headphone and mic jacks, so #1 thing to check is to make sure you are using that.

If that's good, right-click on your speaker icon and select "recording devices", make sure the mic is enabled and the default device. Anything else just disable it (Stereo Mix comes to mind, which could cause mic recording audio output).

If that's good right-click on the mic (or highlight) and select "properties". Under the "listen" tab, I always uncheck "listen to this device" but that could be handy for troubleshooting since you will be able to hear what the mic picks up in the headset.

Under the "levels" tab, there should be level and boost sliders if you are using on-board realtek. Adjust as necessary, usually this will fix your problems. Be careful if you have "listen" checked and you max out both you may get a bit of a surprise if it works and you don't expect it to.
 
Thread starter Similar threads Forum Replies Date
S Audio 5
M Audio 1
R Audio 2
U Audio 1
T Audio 4
T Audio 1
W Audio 4
Z Audio 2
J Audio 1
L Audio 1
J Audio 1
P Audio 4
C Audio 1
A Audio 1
M Audio 1
P Audio 4
D Audio 1
L Audio 5
N Audio 2
G Audio 4

ASK THE COMMUNITY