msconfig "normal startup" has safe boot enabled


I have selective as well but I have chosen to ignore it for a while. If I select normal it doesn't save it anyway as if I re open msconfig it reverts back to selective

One suggestion I found was try to make the changes to MSCONFIG while in safe mode
go to settings/update & security/recovery
under advanced startup, click restart now button
choose troubleshoot
choose advanced
choose start up options
hit the restart button
choose a safe mode (it doesn't matter which) by using number associated with it.
Pc will restart and load safe mode
Run MSCONFIG and try to select normal startup and apply
reopen it to see if changes accepted. If it does, restart PC as it should be in normal startup

Let me know how you went
Sep 20, 2018

this did not work :/


IT was worth a try.

The Normal startup option reverts to Selective startup if you select any of the options in the Advanced Troubleshooting Settings dialog box in Msconfig.

if only I could find this Advanced Troubleshooting Settings dialog box.. the only advanced menu I see in msconfig is on the boot tab?

I mean, its meant to be pretty full -

none of these mention advanced settings?