msi afterburner showing abnormal behavior

Dhanur

Estimable
Feb 12, 2014
5
0
4,510
0
msi afterburner showing abnormal behavior
please check the link below.
http://postimg.org/image/diz3akffr/
 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
32
So it looks as if Afterburner is the issue since GPU-Z doesn't show the sensor jumping up and down. The reason I had you check with GPU-Z was to verify it wasn't a faulty sensor.

At this point I'm not sure what to tell you. I know that there is a level of support for mobile nVidia GPU's built into Afterburner, but I don't know how inclusive that support is.

If you really need an answer, I know the developer spends a lot of time over at the forms at Guru3D. He has a support thread there, you could query him and post the image. Just be careful how you word your question, he can be sort of touchy.
 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
32
What graphics card do you have? Do you have any other GPU monitoring software open at the same time? Having more than one application polling the graphics card at the same time can cause problems.
 

Dhanur

Estimable
Feb 12, 2014
5
0
4,510
0


lenovo y50-70 with gtx 860m.
no, no other app is running.
 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
32
Are you running the latest version? Have you done a complete uninstall / reinstall of Afterburner? By complete, I mean when it asks you if you want to keep your custom setting, you answer 'no' so everything is deleted when you do an uninstall.
 

Dhanur

Estimable
Feb 12, 2014
5
0
4,510
0


Yes, I tried it multiple times.
 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
32
It's not 100% clear, but from what I'm seeing it looks as if your temperature is toggling between 43C and 0, is this correct?

Do you see the same behaviour in GPU-Z sensor monitor? If you try this, make sure you close Afterburner down in the system tray.
 

Dhanur

Estimable
Feb 12, 2014
5
0
4,510
0


http://postimg.org/image/8w619vzsl/

 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
32
So it looks as if Afterburner is the issue since GPU-Z doesn't show the sensor jumping up and down. The reason I had you check with GPU-Z was to verify it wasn't a faulty sensor.

At this point I'm not sure what to tell you. I know that there is a level of support for mobile nVidia GPU's built into Afterburner, but I don't know how inclusive that support is.

If you really need an answer, I know the developer spends a lot of time over at the forms at Guru3D. He has a support thread there, you could query him and post the image. Just be careful how you word your question, he can be sort of touchy.
 
Thread starter Similar threads Forum Replies Date
d0zzerr Laptop Tech Support 0
Q Laptop Tech Support 2
Person555533 Laptop Tech Support 2
benjahsana Laptop Tech Support 1
A Laptop Tech Support 1
3 Laptop Tech Support 8
dext0 Laptop Tech Support 0
G Laptop Tech Support 0
Shean0 Laptop Tech Support 1
Siddhanta Mallick Laptop Tech Support 4
suhaib.ajaz03 Laptop Tech Support 0
Spacex170 Laptop Tech Support 0
P Laptop Tech Support 2
Saif Haq Laptop Tech Support 0
R Laptop Tech Support 2
D Laptop Tech Support 2
T Laptop Tech Support 3
M Laptop Tech Support 1
A Laptop Tech Support 2
M Laptop Tech Support 3
Similar threads
Question Laptop take too long before showing manufacture logo.
Question I have a Toshiba Qosmio X500 where I had to replace the motherboard. Now it works but…battery shows “not detected”, no sound, or left LED lights.
Solved! Lenovo laptop does not turn on or show any signs at all
Question Lenovo S145 keeps restarting every 10 seconds without showing any screen
Question My screen wont show anything but the buttons are working and everything else is working
Solved! Additional Drives Just Showed Up One Day
Solved! External monitor is detected, but shows a black screen
Discussion I've got HP G6 notebook ,spec says ram max 8GB but its got 16GB installed and showing
Solved! Laptop don't show any image either on display or hdmi output. Anyone with a solution?
Question Youtube wont work on my laptop, shows no internet connection how do i fix it?
Question Laptop Crashes and start showing Blinking Orange Light when Sleep or Shutdown while Charging is on
Question Laptop won't turning on but power indicator is showing orange when power is pressed and hold
Question can i use msi afterburner for just monitoring the gpu without overclocking?
Question Laptop Screen goes black (not off) once GPU reaches 60 celsius
It is hot to the touch but Afterburner displays normal temps
msi afterburner sliders not moving
AMD HD 7600M Series Overclocking
Afterburner not working properly on gtx970m
Msi afterburner amd radeon hd 8670m
(My experience) overclock my laptop GPU using Msi afterburn 3.0

ASK THE COMMUNITY