MSI GL62M m.2 NVMe SSD installation issues

Status
Not open for further replies.

MaroB34

Estimable
Feb 5, 2015
4
0
4,510
0
Hi guys,

Just bough MSI GL62M with regular 1TB SATA hdd in it and decided to upgrade it to Samsung 960 EVO M.2-2280 250GB PCI Express 3.0 x4 NVMe Solid State Drive, SSD has been installed with no issues, fitted perfectly, put the 15(!) screws back but in BIOS the disk is detected under Main>Storage Information but can't see it in BOOT options. Please see screenshots below. Looking for advise, I'm sure I'm doing something wrong :(

http://imgur.com/a/Go2N1

http://imgur.com/a/KONxV
 

androbourne

Prominent
Jul 18, 2017
153
0
710
38
You may need a BIOS update to have your mobo be compatible with NVMe.

Just curious, if you leave it in and boot from the regular Sata drive while leaving the NVMe drive in and go to device manager>disk management. Can you see the NVMe drive in there?

You may also need to try changing your boot modes in BIOS.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
I Laptop Tech Support 3
R Laptop Tech Support 1
juliver Laptop Tech Support 3
vronti Laptop Tech Support 0
O Laptop Tech Support 2
B Laptop Tech Support 0
A Laptop Tech Support 2
L Laptop Tech Support 7
O Laptop Tech Support 1
3 Laptop Tech Support 1
subiranjan Laptop Tech Support 1
K Laptop Tech Support 3
crypix Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 1
P Laptop Tech Support 1
D Laptop Tech Support 3
X Laptop Tech Support 1
F Laptop Tech Support 1
S Laptop Tech Support 14

ASK THE COMMUNITY