MSI gt62vr 6rd shut down while gaming; have to reinstall drivers

j3dininjapirat3

Prominent
Jul 11, 2017
4
0
520
1
Hello, I have an MSI GT62VR 6RD laptop with a gtx1070. Sometimes when I am gaming the laptop will just shut off randomly. I have to unplug the power supply and plug it back in before it will respond to the Power On button.
If I re-install the drivers then it will usually work fine for a long period of time until I restart the computer, and then it will shut off during gaming again. If it shuts off and I don't reinstall the drivers, but go back into a game, it will continue to shut off during gaming.
- When it does shut off it is usually about 15-20 minutes into gaming
- Has happened in multiple games so does not seem game specific
- Fans do not go full power before or after the shut down
- Temps on the GPU and CPU don't seem to be above normal
- After reinstalling the drivers it will often work fine for hours/days of gaming, but eventually will crash again and need the drivers reinstalled.

This has happened basically since I got the laptop, but for logistics reasons I am not in the position to be able return or send it back to XOTICPC/MSI at this time.
Any suggestions or insight into the problem?

Thank you,
 

j3dininjapirat3

Prominent
Jul 11, 2017
4
0
520
1
Okay, incase anyone is having the same or similar issues and reads this - I contacted XOTICPC, and they emailed me this solution. It worked for me and I have not had any shut downs since! Glad it was something so simple and not a hardware issue.

If you are experiencing freezing, stuttering, or even crashing/shutdown during 3D applications, please follow the guide below.

NVIDIA Control panel settings:
To enter your NVIDIA Control panel, simply right-click on a blank space on your desktop and select the control panel.
Go to Manage 3D Settings
You should see a list of various options, you are looking for Power Management. Set this option to Adaptive. "Optimal" is going to cause your GPU to get unnecessarily hot. Additionally, "Optimal" has been known to cause other issues.
(SKIP THIS STEP IF YOUR LAPTOP HAS A G-SYNC MONITOR) Change V-SYNC to be Fast-Sync and Triple Buffering to be OFF.

Overall System Power Profile:
Right-click on your Windows Icon and select Power Options
Make sure your power profile is set to Balanced. High Performance has been known to cause issues. (I actually put mine on Gaming and haven't had any issues).

Hope this helps anyone in the future!


 

j3dininjapirat3

Prominent
Jul 11, 2017
4
0
520
1


Playing The Witcher 3 and the cpu hovers around 87c and gpu 82c. The laptop came with a Delta ADP-230EB T, which I believe is 230W.
 

j3dininjapirat3

Prominent
Jul 11, 2017
4
0
520
1


I'm currently working in Thailand until next year, so the shipping costs would be insane, and the laptop would probably never make it, or if it did, in multiple pieces. My warranty should still be good by the time I'm back in the States next year, so I can wait it out. I'm able to game on the laptop sometimes just fine, but it's obviously annoying when it shuts down like that, and then having to reinstall the drivers gets to be a bother.
I think I tried running it on just battery the first few times it happened, and I believe it still shut down and I had to plug it in to get it to turn back on. When it shuts down again Ill try on just battery power again to make sure Im remembering correctly.
 

kookie3010

Honorable
Sep 3, 2013
806
0
12,010
168
i see.well the issue might become more cancerous with time.and who knows what will happen before u are able to come back to the state.and yeah the shipping price is insaneeee.unless xoticpc/msi can cover it for u.
 

j3dininjapirat3

Prominent
Jul 11, 2017
4
0
520
1
Okay, incase anyone is having the same or similar issues and reads this - I contacted XOTICPC, and they emailed me this solution. It worked for me and I have not had any shut downs since! Glad it was something so simple and not a hardware issue.

If you are experiencing freezing, stuttering, or even crashing/shutdown during 3D applications, please follow the guide below.

NVIDIA Control panel settings:
To enter your NVIDIA Control panel, simply right-click on a blank space on your desktop and select the control panel.
Go to Manage 3D Settings
You should see a list of various options, you are looking for Power Management. Set this option to Adaptive. "Optimal" is going to cause your GPU to get unnecessarily hot. Additionally, "Optimal" has been known to cause other issues.
(SKIP THIS STEP IF YOUR LAPTOP HAS A G-SYNC MONITOR) Change V-SYNC to be Fast-Sync and Triple Buffering to be OFF.

Overall System Power Profile:
Right-click on your Windows Icon and select Power Options
Make sure your power profile is set to Balanced. High Performance has been known to cause issues. (I actually put mine on Gaming and haven't had any issues).

Hope this helps anyone in the future!


 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 3
D Laptop Tech Support 5
A Laptop Tech Support 1
J Laptop Tech Support 1
V Laptop Tech Support 1
S Laptop Tech Support 4
3 Laptop Tech Support 0
R Laptop Tech Support 0
Y Laptop Tech Support 3
safwanvanila Laptop Tech Support 1
S Laptop Tech Support 2
S Laptop Tech Support 1
RegisZDB Laptop Tech Support 1
H Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
P Laptop Tech Support 2
S Laptop Tech Support 3
M Laptop Tech Support 5
M Laptop Tech Support 3

ASK THE COMMUNITY