MSI GT73VR constant Static/distortion sound

bsg_75

Prominent
Feb 13, 2017
3
0
510
0
Hey everyone, Love my GT73VR 7820HK and 1070, but it has a constant static/distortion sound in the background! It's pretty low pitched, but when wearing headphones it is very annoying when I'm not playing music.

Things I've done:

Uninstalled both realtek and nahimic/drivers too, reinstalled.
Used current download link from MSI for current drivers too.
Unchecked fast startup in Windows (this helped some people, but not me!)
disabled nvidia HD audio
unistalled nahimic, still there-reinstalled-still there
checked for "sound enhancements" etc. in playback devices to disable but wasn't an option
Checked sound both plugged in and on battery- its always there

Don't know what to do!

Anyone know where I can find a sound card for it? Any other ideas? Don't want to/can't send this in, as I already cracked it open to upgrade ram and storage ;)

Thanks so much!
 
It could be another electronic device that is interfering, or it could be that the connection for the headphones was badly placed (internally) and due to that you get the static.

Here are some things to try.

1. Make sure that the wires for your headphones do not come into contact with other wires going in and out of the computer. Anything it touches that can have any kind of electrical current can cause noise in the headphones.

2. Try a different headphone jack, if you have more than one.

3. Try a different set of headphones and see if they have the same sound problem.

4. Plug the headphones into a different device and see if you get the same sound issues. If so, it may be within the speakers themselves.issue.

5. Connect the headphones through a USB connection (this will require an adapter for standard plug headphones) and see if the problem goes away. If so, it may be the headphone jack on the laptop that is the problem.

6. Upgrade your headphones. All recorded audio has a degree of noise or static; how obvious it is to the listener depends on the quality of the media it’s recorded on, the playback technology and the listening device. Replacing your headphones with a noise-reducing or noise-canceling set could clear up the problem.

7. Worst case, if the problem happens with multiple headphones, you may need to replace the sound card.
 
It could be another electronic device that is interfering, or it could be that the connection for the headphones was badly placed (internally) and due to that you get the static.

Here are some things to try.

1. Make sure that the wires for your headphones do not come into contact with other wires going in and out of the computer. Anything it touches that can have any kind of electrical current can cause noise in the headphones.

2. Try a different headphone jack, if you have more than one.

3. Try a different set of headphones and see if they have the same sound problem.

4. Plug the headphones into a different device and see if you get the same sound issues. If so, it may be within the speakers themselves.issue.

5. Connect the headphones through a USB connection (this will require an adapter for standard plug headphones) and see if the problem goes away. If so, it may be the headphone jack on the laptop that is the problem.

6. Upgrade your headphones. All recorded audio has a degree of noise or static; how obvious it is to the listener depends on the quality of the media it’s recorded on, the playback technology and the listening device. Replacing your headphones with a noise-reducing or noise-canceling set could clear up the problem.

7. Worst case, if the problem happens with multiple headphones, you may need to replace the sound card.
 

bsg_75

Prominent
Feb 13, 2017
3
0
510
0
Thank you @webworkings, I have done all that except for the USB connection, I have one somewhere I'll try.

I think at this point I def need a new sound card for it..but where to find one for a GT73VR is the problem lol.

Thank You.

 
Jun 7, 2018
1
0
10
0


I have the same system and there is no problem. The thing that you're facing is that when u input a headphone jack in it asks u whether it is a Hi-Fi headphone or speaker or spdif. Select front speakers even if u put in headphones. The reason your getting static is that you're trying to use High fidelity option on a non high fidelity headphone. If you want to use that feature (which is made for sound geeks) then buy an expensive monitoring high fidelity headphones. Otherwise just select front speaker option when using your old ones.

 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 0
kittychloe Laptop Tech Support 1
F Laptop Tech Support 1
B Laptop Tech Support 3
K Laptop Tech Support 15
T Laptop Tech Support 5
stefanpruneanu Laptop Tech Support 2
F Laptop Tech Support 1
L Laptop Tech Support 1
A Laptop Tech Support 4
J Laptop Tech Support 3
W Laptop Tech Support 2
VirusWar Laptop Tech Support 7
T Laptop Tech Support 3
M Laptop Tech Support 38
M Laptop Tech Support 1
aforce66 Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 2
A Laptop Tech Support 1

ASK THE COMMUNITY