MSI GX740 BIOS/VBIOS problem.

Adam1991

Estimable
Jul 10, 2015
2
0
4,510
0
Good Morning Everyone!
Normally I always find a solution somewhere in the net, but this issue is not solvable for me...at now. I look forward for your help.

My laptop model is: http://www.notebookcheck.net/MSI-GX740-i5448LW7P.30123.0.html

I have a problem (2-3days spent on it...). I was trying to flash VGA (HD5870m) bios with winflash or sth like that. While ending it asked me to reboot my laptop and it doesn't start - it means it's blinking "_" in the top left corner. I searched this forum (and not only this) and I did't find anything what can help me. Can anybody help me? I will be very grateful :)

I don't even know how to start....

Greetings,
Adam

EDIT: I've made a backup of my GPU bios (using GPU-Z) and saved it on my HDD
 

Adam1991

Estimable
Jul 10, 2015
2
0
4,510
0
But it isn't under warrancy and what is more (worse) MSI service is far away from my city. I won't wait if it is possible to do it at home
 
Thread starter Similar threads Forum Replies Date
RegisZDB Laptop Tech Support 0
A Laptop Tech Support 0
A Laptop Tech Support 1
C Laptop Tech Support 5
lluia Laptop Tech Support 0
raintop Laptop Tech Support 2
M Laptop Tech Support 4
A Laptop Tech Support 14
M Laptop Tech Support 1
Aizazm Laptop Tech Support 3
evacious Laptop Tech Support 1
Kohai-Amber Laptop Tech Support 2
alex3344 Laptop Tech Support 1
N Laptop Tech Support 2
DariusEldritch Laptop Tech Support 0
Indigo79 Laptop Tech Support 9
H Laptop Tech Support 1
M Laptop Tech Support 1
N Laptop Tech Support 3
M Laptop Tech Support 25

ASK THE COMMUNITY