MSI Laptop stuck in Aptio Setup Utility

snoepd

Prominent
Aug 23, 2017
1
0
510
0
Few days ago my laptop randomly started updating windows 10 on its own and when I tried starting it I was stuck in the Aptio Setup Utility;
I've tried almost everything
(Many of the guides I followed didnt have the same version as me, Most people have the 2015 american megatrends versions, I have the 2016 version)
My laptop is a MSI GL62 6QF

Please help me out!
 
Try the following and see if it resolves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.
 
Thread starter Similar threads Forum Replies Date
chippy-mx Laptop Tech Support 2
S Laptop Tech Support 1
N Laptop Tech Support 2
justin0106 Laptop Tech Support 7
Radishfarmer Laptop Tech Support 1
SnackinMcCracken Laptop Tech Support 1
W Laptop Tech Support 1
P Laptop Tech Support 1
L Laptop Tech Support 1
V Laptop Tech Support 7
D Laptop Tech Support 2
H Laptop Tech Support 1
S Laptop Tech Support 1
E Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 7
B Laptop Tech Support 11
B Laptop Tech Support 3
J Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY