MSI Stealth Pro GS70-098 BIOS/Blue Screen/Wireless Card Issues (New- Refurbished)

ZWellness

Estimable
Oct 12, 2015
3
0
4,510
0
Hey, Guys.
I recently bought a refurbished GS70 Stealth Pro-098 and have run into some issues. I first received the laptop and was having big time issues with the Wireless card which would intermittently show up or not in Device Manager. Ended up sending it back in and they replaced the wireless card. Now, that issue seems to be much better but it did actually happen again once since I've had it which is a bit disturbing. However, when I had the issue before it was basically a 50/50 chance that the issue would show up. Now, that issue has happened once after many times restarting etc.

Thats a little background but here is where things are trickier. I do not want to run windows 8 or 10 on this thing. I don't like either of the operating systems as they are right now. So, I've installed Windows 7 Home. I had to slightly tweak my BIOS to Legacy from UEFI to allow it to run. And... I'm ok with that. The issues that are happening now revolve around anything that involves putting the computer to sleep. Most of the time when returning from sleep, it blue screens and I end up needed to run startup repair, which I've done numerous times and been able to recover. Its crazy annoying though. I also would like to be able to put the computer to sleep... because its convenient.

My questions are:
1. Do you guys think this is just a lemon I should return for another computer of equal value.
2. Can I tweak the bios more to resolve these issues.
3. Any other thoughts.

By the way, I've updated all drivers and flashed BIOS to what MSI recommended. I actually emailed them directly to make sure I installed the BIOS that they thought was best.

Thanks for the input!
 
Hi,

Try these troubleshooting steps that may help in solving that issue.
- Go to Control Panel and open Power Options.
- Click on "Change plan settings" on the selected power plan
- Click on "Change advanced power settings
- In Advance settings look for Hard disk and expand it.
- Set "Turn off hard disk after" to Never or 0
- Expand "Sleep" then set Allow Hybrid sleep and Hibernate to Never or 0 as well.
- Click Apply and OK then try to put your laptop again to sleep and see if that resolves the issue.
 

ZWellness

Estimable
Oct 12, 2015
3
0
4,510
0


I have done that already. Putting it to sleep manually causes the issues too. Right now I have all settings turned so that it never sleeps/hibernates automatically.
 
Thread starter Similar threads Forum Replies Date
heybrian Laptop Tech Support 2
Pokz Laptop Tech Support 1
AmazonTheGamer Laptop Tech Support 1
N Laptop Tech Support 1
D Laptop Tech Support 1
D Laptop Tech Support 1
Z Laptop Tech Support 9
Post Hoc Laptop Tech Support 2
S Laptop Tech Support 3
B Laptop Tech Support 2
R Laptop Tech Support 3
K Laptop Tech Support 1
M Laptop Tech Support 1
F Laptop Tech Support 1
K Laptop Tech Support 1
J Laptop Tech Support 3
I Laptop Tech Support 2
T Laptop Tech Support 2
R Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY