My 5.1 channel does not have a SPDIF

mohammed_43

Honorable
Oct 23, 2012
7
0
10,510
0
Guys I need your help. I boght a soeaker 5.1 channel and I found later after 3 weeks of trying to connect it with my win 7-64 is there was no SPDIF port.However, I will post pic for my pc and my TV and the speaker so you can tell me how I connect them and if I need to buy adapter

This is my TV it is Sceptre 32 LED

I am using HDMI


Now this is my Speaker from Acoustic AA 5102

http://www.amazon.com/Acoustic-AA5102-Channel-Theater-Surround/dp/B00A6THUHQ/ref=sr_1_cc_1?s=aps&ie=UTF8&qid=1355477108&sr=1-1-catcorr&keywords=acoustic+aa5102
This is my PC, I am using gig 990fxa-ud5 and it is supporting 5.1


For now I want to say some thing, when I use this caple from my speaker to my PC

I can go and set up my speaker to 5.1 so I can hear all the speaker work but, they all the same I dont feel any different.However, if I went to my PC audie settieng to check if I am using 5.1, I see I am using 2.1 but still the sounds come from all the speaker because of the speaker itself can change the audio but as I said this is not a 5.1 it is 2.1 because when I test it from my PC for 5.1 I only I can hear the right and left work. WhenI do the test and my right and left works as the pc telling me, my speakers all of them work as if they are just right and left. So. since my speaker do not have SPDIF is there is a way to make it work ? I do not want to buy a DVD just to connect my speaker to it and then from the DVD to my TV.

Sorry my English is not good , I hope I make it cleaer.

This is how I connect them
Here in my skeaper where says in the top AUX audio, I try to connect it with my TV where its say's in my TV R and L audio output did not work too.








if this is may help you



I did the test many times did not work, just R and L are working

[img=http://s9.postimage.org/qgznsyo6j/Untitled3.jpg]
 

mohammed_43

Honorable
Oct 23, 2012
7
0
10,510
0

Sir I have that cable but also I have 4 of stereo audio cable
looks like the pic below
http://www.digicircle.com/images/product_image/RadioShack42-3502%2036ft.%20Stereo%20Audio%20Cable.gif
 

mohammed_43

Honorable
Oct 23, 2012
7
0
10,510
0
Here in my skeaper where says in the top AUX audio, I try to connect it with my TV where its say's in my TV R and L audio output did not work too.








if this is may help you



I did the test many times did not work, just R and L are working
This is how my realtek looks like
 

batuchka

Distinguished
Dec 31, 2007
211
0
18,910
24
I did the test many times did not work, just R and L are working
This is how my realtek looks like
The soundchip on your board is the Realtel ALC889 and this was from a previous thread
http://www.tomshardware.com/forum/249947-28-realtek-audio-speakers

Also what was the source u tested i.e mp3 or DVDs with DD/DTS tracks? That is the key ^^ You may for example need to enable "speaker fill" for 2 channel sources
 

mohammed_43

Honorable
Oct 23, 2012
7
0
10,510
0


ok I fix it, or some reason my cable were the problem so I bought new one as the one that came with the speaker it's work. But I have new problem, I cant hear the talk or what people talk in movie or music well juts the music but not the speech. I have a DOBLY home theater v4 when I turn it off the sound came just from R and L and its come good ( so there is no sound in the other speaker) how can I fix this ?
 
Thread starter Similar threads Forum Replies Date
Jimmiew0612 Audio 0
H Audio 2
kary_R Audio 1
A Audio 1
T Audio 1
K Audio 2
C Audio 3
S Audio 3
C Audio 2
C Audio 3
L Audio 1
kryonas Audio 2
champdds Audio 0
huny1231 Audio 0
M Audio 1
L Audio 1
Mr Guffa Audio 2
T Audio 2
CmdrJeffSinclair Audio 2
W Audio 2

ASK THE COMMUNITY