My laptop is in trouble! I cant on my laptop no matter what! Its not that it didnt charge! Idk why it won open i put in sleep

May 5, 2018
1
0
10
0
I put my laptop in sleep mode then when i tried to on it! It wont open! Itried so many ways and still cant open! Help
 
You are probably going to have to power it off and then back on. Then try the following once you are back in Windows.

1. Go into "Control Panel" and click the "Power Options".
2. Next to the plan that is currently selected click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. Open the "Sleep Setting" and find "Hybrid Sleep"
5. Change/set it to allow.
6. Now click "Apply" and then click "OK".
7. Finally shut down and power up the computer.


Try updating the power management drivers.

First make sure that the laptop is using the most current version of the power management software. If not, update the drivers. Follow these steps:

1. Go to "Control Panel" and then click "Device Manager".

2. Double click and open "System Devices".

3. Right-click "Microsoft ACPI-Compliant System".

4. Now choose "Update Driver Software".

5. Carefully read all the instructions onscreen.

You may wish to also repeat these instructions, but right-click "Microsoft ACPI-Compliant Embedded Controller" in Step 3. (if located on your system)

If this doesn't work, you may need to go to the laptop manufacturer’s website and search their support section and locate any new power management drivers for your laptop make and model.

IMPORTANT NOTE: Do not remove any ACPI entries. Doing so may disable some of your laptop’s power management features, such as the ability to put it to sleep by pressing the Power button. It is also a tad complicated to reinstall those features, so best to avoid the problem all together.
 
You are probably going to have to power it off and then back on. Then try the following once you are back in Windows.

1. Go into "Control Panel" and click the "Power Options".
2. Next to the plan that is currently selected click "Change Plan Settings".
3. Now click "Change Advanced Power Settings".
4. Open the "Sleep Setting" and find "Hybrid Sleep"
5. Change/set it to allow.
6. Now click "Apply" and then click "OK".
7. Finally shut down and power up the computer.


Try updating the power management drivers.

First make sure that the laptop is using the most current version of the power management software. If not, update the drivers. Follow these steps:

1. Go to "Control Panel" and then click "Device Manager".

2. Double click and open "System Devices".

3. Right-click "Microsoft ACPI-Compliant System".

4. Now choose "Update Driver Software".

5. Carefully read all the instructions onscreen.

You may wish to also repeat these instructions, but right-click "Microsoft ACPI-Compliant Embedded Controller" in Step 3. (if located on your system)

If this doesn't work, you may need to go to the laptop manufacturer’s website and search their support section and locate any new power management drivers for your laptop make and model.

IMPORTANT NOTE: Do not remove any ACPI entries. Doing so may disable some of your laptop’s power management features, such as the ability to put it to sleep by pressing the Power button. It is also a tad complicated to reinstall those features, so best to avoid the problem all together.
 
Thread starter Similar threads Forum Replies Date
O Laptop Tech Support 1
W Laptop Tech Support 1
S Laptop Tech Support 1
N Laptop Tech Support 1
I Laptop Tech Support 1
S Laptop Tech Support 1
X Laptop Tech Support 4
Myronazz Laptop Tech Support 6
B Laptop Tech Support 1
S Laptop Tech Support 2
R Laptop Tech Support 5
S Laptop Tech Support 1
M Laptop Tech Support 1
U Laptop Tech Support 3
G Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 1
D Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 1

ASK THE COMMUNITY