Solved! My laptop's built-in mic doesn't work when headphones are plugged in

Status
Not open for further replies.

marveso

Commendable
Dec 10, 2016
2
0
1,510
0
Hello guys, I hope you might be able to solve my issue.

My laptop's mic doesn't work when any 4-pole jack is connected. It doesn't even have to be headphones, my mic stops working even when I plug jack-splitter on its own or whatever it is called. However on the other hand, when I plugged 3-pole jack, laptop's mic was working properly. Obviously, since 4-pole jack is used to transfer not only audio, but also microphone, I assume there's the problem. I've even played with mic setting in sound settings, but I couldn't make it work.

BTW, this problem occured out of blue sky, I mean it I was using these headphones for quite some time and suddenly, one day, it stopped. It was like a few months ago, when a new Windows Update rolled out, but I can't tell since it was quite a while.

So that's more or less it. If you want some more details, don't be afraid to ask me for them.
 
Try this....

1. Plug in the headphones you are referring to.
2. Go into "Control Panel" and then "Sound".
3. Now click on the "Recording" tab.
4. Click on the laptops speaker. (single click).
5. Now right-click and set the device to "Set as default device".
6. Click "Apply" then click "OK".

The laptops microphone should stay active when you plug in that type of device now.
 

marveso

Commendable
Dec 10, 2016
2
0
1,510
0


I've already played with these settings a bit, but it doesn't seem to work. One thing which got me confused is the fact that you told me to click on speakers in the "Recording" tab. However speakers tend to be located in "Playback" tab, aren't they? Anyway, I'm gonna just post here a screenshots of these settings and you might be able to find something out due to this feedback. It's not in English, but I assume you don't really need to know what's written there, since it's always the same.

BTW nothing would change in this settings if you unplugged/plugged headphones.

https://imgur.com/a/dh4ah4q
 
Sorry, was thinking about one thing and typing another. LOL I did mean the recording tab and the microphone. Not speakers.

Actually, when they aren't plugged in, they should not then show in the settings. Leaving the option to make them default or deactivated, etc., not an option.

I forgot to mention, try going back in there and right click on the empty background in the window. Make sure the option to show both disconnected and deactivate devices is checked. This is a possible reason for a device not showing in the list.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
bowlingboom0 Laptop Tech Support 0
A Laptop Tech Support 1
B Laptop Tech Support 3
D Laptop Tech Support 12
T Laptop Tech Support 1
C Laptop Tech Support 3
D Laptop Tech Support 1
T Laptop Tech Support 3
M Laptop Tech Support 2
B Laptop Tech Support 5
P Laptop Tech Support 5
S Laptop Tech Support 1
K Laptop Tech Support 1
S Laptop Tech Support 14
R Laptop Tech Support 7
C Laptop Tech Support 2
Y Laptop Tech Support 1
J Laptop Tech Support 4
I Laptop Tech Support 2
B Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS