my tablet wont rotate automatically

jpishgar

VP, Global Community
Staff member
Moderator
Jan 5, 2010
247
0
18,860
18
You'll find that there is a little lock button on the right side of your tablet. Toggle this, and you'll find your screen rotates once more. Hope this helps. :)
-JP
 

Curlington

Prominent
Feb 13, 2017
1
0
510
0
My Android tablet stopped auto-rotating ths year regardless of settings. I believe the sensor is bad. I found two apps that will do it for me. Netflix will switch it from portrait to landscape after you start to play content and Wise Optomizer will switch it from landscape to portrait when you start that app. Its a workaround but I will take it. Surely other apps wll do this too but of the ten or so apps I use these are the only two that do..
 

Stuffw1972

Prominent
Mar 15, 2017
1
0
510
0


My Samsung has just starting to the same I keep checking that I have it set in settings and always do thanks for the workarounds
 

Jemac

Commendable
Oct 28, 2016
1
0
1,510
0
I don't know if you have the 2 in 1 system.

You have a two in one tablet? (It works as a tablet and has a keyboard to be attached?)

If so, separate them, (if a mouse is used, remove the small mouse USB from the tablet)

Once separated, swipe from right to left, then disable the rotate lock. Change position of display, then engage rotation lock again. Attach both halves again.
 

Gublin29

Prominent
Jul 7, 2017
1
0
510
0
Slide down from the top of the screen where it shows wifi and data at the top of the screen now look for rotation it might be off so turn it on that should do it :)
 

ricktek

Prominent
Sep 12, 2017
1
0
510
0
Slide down from the top of the screen where it shows wifi and data at the top of the screen now look for rotation it might be off so turn it on that should do it

Best answer yet; worked for me. Many thanks to gublin
 

hharrison2

Prominent
Dec 19, 2017
2
0
510
0


 

TRENDING THREADS