Need some help with this new MSI Apache pro gaming laptop audio playing through both headphones and speakers at the same time.

truffleshuffle03

Prominent
Dec 5, 2017
2
0
510
0
The audio jacks will recognize my Astro tr a40's or any other headphones I use but it will randomly just start playing through both the laptop speakers and the headphones at the same time. Like tonight i was sitting here gaming and out of nowhere it just starts playing through both.
 
Try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix to highlight it. (the headphones must be connected at this time).
5. Now right click on the device (headphones) in the list and select to set it as the "Default" device.
6. Click "Apply" and then click "OK".

Now they should be the only things playing sound when they are in, and the sound should return to the speakers when they are unplugged.

8. Then click "OK", again, on the main "Sound window".

NOTE: If they don't show in there, right click on the white background of that window and make sure both "Show disabled devices" and "Show disconnected devices" is checked.

Should you still not see the them, right click on the "Speakers", only while the headphones/speakers are plugged in, and disable them. This may resolve the issue. Be sure you test that the internal speakers work again, when you unplug the headphones/speakers.
 
Try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Click on the device you are trying to fix to highlight it. (the headphones must be connected at this time).
5. Now right click on the device (headphones) in the list and select to set it as the "Default" device.
6. Click "Apply" and then click "OK".

Now they should be the only things playing sound when they are in, and the sound should return to the speakers when they are unplugged.

8. Then click "OK", again, on the main "Sound window".

NOTE: If they don't show in there, right click on the white background of that window and make sure both "Show disabled devices" and "Show disconnected devices" is checked.

Should you still not see the them, right click on the "Speakers", only while the headphones/speakers are plugged in, and disable them. This may resolve the issue. Be sure you test that the internal speakers work again, when you unplug the headphones/speakers.
 

truffleshuffle03

Prominent
Dec 5, 2017
2
0
510
0


Did all that It. Also only speakers show up headphones do not even if they are plugged in. They never have showed up.
 
Thread starter Similar threads Forum Replies Date
nyantong Laptop Tech Support 1
Ineedanewusername5 Laptop Tech Support 8
H Laptop Tech Support 3
D Laptop Tech Support 2
B Laptop Tech Support 2
benz.media Laptop Tech Support 2
S Laptop Tech Support 3
I Laptop Tech Support 1
T Laptop Tech Support 4
T Laptop Tech Support 4
vampixo Laptop Tech Support 2
D Laptop Tech Support 2
W Laptop Tech Support 1
G Laptop Tech Support 3
I Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 2
R Laptop Tech Support 5
M Laptop Tech Support 8
L Laptop Tech Support 2

ASK THE COMMUNITY