New AvantGo Beta and Axim X50v

G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

It appears my new Axim X50v did not have AvantGo installed, so I downloaded
the latest BETA, and installed it in my "Device Storage" folder. It is SO
SLOW! It takes about 10 minutes to update and download all the pages, and
trying to browse or adjust the settings in the AvantGo browser is
horrendous.

Is this normal? Before I installed the beta, I told Active Synch to synch
Avantgo, and it updated and downloaded the 1500 or so updated pages in about
30 seconds. But I could find no trace of AvantGo on the Axim. After
installing the beta, all went well and was set up properly, but it's
practically useless. The same 1500 or so pages took about 10 minutes to
update, the browser is extremely sluggish, etc.

Any suggestions, or anyone know where I can download the "old" AvantGo
software, which worked well and FAST?

Thanks.
 

David

Distinguished
Apr 1, 2004
786
0
18,930
0
Archived from groups: microsoft.public.pocketpc (More info?)

had same problems on my x5......full release version is now out and
a lot faster.



Guess Who wrote:
> It appears my new Axim X50v did not have AvantGo installed, so I
> downloaded the latest BETA, and installed it in my "Device Storage"
> folder. It is SO SLOW! It takes about 10 minutes to update and
> download all the pages, and trying to browse or adjust the settings
> in the AvantGo browser is horrendous.
>
> Is this normal? Before I installed the beta, I told Active Synch to
> synch Avantgo, and it updated and downloaded the 1500 or so updated
> pages in about 30 seconds. But I could find no trace of AvantGo on
> the Axim. After installing the beta, all went well and was set up
> properly, but it's practically useless. The same 1500 or so pages
> took about 10 minutes to update, the browser is extremely sluggish,
> etc.
> Any suggestions, or anyone know where I can download the "old" AvantGo
> software, which worked well and FAST?
>
> Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

"Guess Who" <chippe01@REMOVETHIShotmail.com> wrote in message
news:eZwOSSy5EHA.2180@TK2MSFTNGP10.phx.gbl...
> It appears my new Axim X50v did not have AvantGo installed, so I
> downloaded the latest BETA, and installed it in my "Device Storage"
> folder. It is SO SLOW! It takes about 10 minutes to update and download
> all the pages, and trying to browse or adjust the settings in the AvantGo
> browser is horrendous.
>
> Is this normal? Before I installed the beta, I told Active Synch to synch
> Avantgo, and it updated and downloaded the 1500 or so updated pages in
> about 30 seconds. But I could find no trace of AvantGo on the Axim. After
> installing the beta, all went well and was set up properly, but it's
> practically useless. The same 1500 or so pages took about 10 minutes to
> update, the browser is extremely sluggish, etc.
>
> Any suggestions, or anyone know where I can download the "old" AvantGo
> software, which worked well and FAST?
>
> Thanks.
>

Avantgo works best when installed in Main Memory, not on Storage Cards.
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

If you want speed sync from the Avantgo app on the PPC and not thru active
sync for some reason although I did notice the latest update has helped
active sync, syncs. Also if your browsing go into offline mode so it doesn't
try to update the page over the internet each time. I have also noticed it
works much better not linked to my laptop but rather syncing and running via
my wireless card and network.


"Guess Who" <chippe01@REMOVETHIShotmail.com> wrote in message
news:eZwOSSy5EHA.2180@TK2MSFTNGP10.phx.gbl...
> It appears my new Axim X50v did not have AvantGo installed, so I
downloaded
> the latest BETA, and installed it in my "Device Storage" folder. It is SO
> SLOW! It takes about 10 minutes to update and download all the pages, and
> trying to browse or adjust the settings in the AvantGo browser is
> horrendous.
>
> Is this normal? Before I installed the beta, I told Active Synch to synch
> Avantgo, and it updated and downloaded the 1500 or so updated pages in
about
> 30 seconds. But I could find no trace of AvantGo on the Axim. After
> installing the beta, all went well and was set up properly, but it's
> practically useless. The same 1500 or so pages took about 10 minutes to
> update, the browser is extremely sluggish, etc.
>
> Any suggestions, or anyone know where I can download the "old" AvantGo
> software, which worked well and FAST?
>
> Thanks.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

It wasn't on a storage card. It was installed in the ROM memory of the Axim
(similar to the File Store on iPaq's).

"jren57" <jren57@eldner.com> wrote in message
news:%23bmMbH15EHA.1632@tk2msftngp13.phx.gbl...
>
> "Guess Who" <chippe01@REMOVETHIShotmail.com> wrote in message
> news:eZwOSSy5EHA.2180@TK2MSFTNGP10.phx.gbl...
>> It appears my new Axim X50v did not have AvantGo installed, so I
>> downloaded the latest BETA, and installed it in my "Device Storage"
>> folder. It is SO SLOW! It takes about 10 minutes to update and download
>> all the pages, and trying to browse or adjust the settings in the AvantGo
>> browser is horrendous.
>>
>> Is this normal? Before I installed the beta, I told Active Synch to
>> synch Avantgo, and it updated and downloaded the 1500 or so updated pages
>> in about 30 seconds. But I could find no trace of AvantGo on the Axim.
>> After installing the beta, all went well and was set up properly, but
>> it's practically useless. The same 1500 or so pages took about 10 minutes
>> to update, the browser is extremely sluggish, etc.
>>
>> Any suggestions, or anyone know where I can download the "old" AvantGo
>> software, which worked well and FAST?
>>
>> Thanks.
>>
>
> Avantgo works best when installed in Main Memory, not on Storage Cards.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

I will try that. Thank you.

"James B" <nospam@here.com> wrote in message
news:J0_xd.14692$823.589075@twister.southeast.rr.com...
> If you want speed sync from the Avantgo app on the PPC and not thru active
> sync for some reason although I did notice the latest update has helped
> active sync, syncs. Also if your browsing go into offline mode so it
> doesn't
> try to update the page over the internet each time. I have also noticed it
> works much better not linked to my laptop but rather syncing and running
> via
> my wireless card and network.
>
>
> "Guess Who" <chippe01@REMOVETHIShotmail.com> wrote in message
> news:eZwOSSy5EHA.2180@TK2MSFTNGP10.phx.gbl...
>> It appears my new Axim X50v did not have AvantGo installed, so I
> downloaded
>> the latest BETA, and installed it in my "Device Storage" folder. It is SO
>> SLOW! It takes about 10 minutes to update and download all the pages,
>> and
>> trying to browse or adjust the settings in the AvantGo browser is
>> horrendous.
>>
>> Is this normal? Before I installed the beta, I told Active Synch to
>> synch
>> Avantgo, and it updated and downloaded the 1500 or so updated pages in
> about
>> 30 seconds. But I could find no trace of AvantGo on the Axim. After
>> installing the beta, all went well and was set up properly, but it's
>> practically useless. The same 1500 or so pages took about 10 minutes to
>> update, the browser is extremely sluggish, etc.
>>
>> Any suggestions, or anyone know where I can download the "old" AvantGo
>> software, which worked well and FAST?
>>
>> Thanks.
>>
>>
>
>
 

ASK THE COMMUNITY