Question NEW BUILD: only left side of headset with audio

Sep 6, 2019
2
0
10
0
the right side isnt working properly. i tried multiple devices and the same issue comes up. i already entered device manager and the balance is equal. any help?
 
Are you saying you tried multiple headsets in the same port, or tried the same headset in multiple ports of other devices?

If it is the former, then it is likely the port is the problem. However if you are talking the latter, then the headset is the likely culprit.

NOTE: If you mean that you just built the computer and are getting this issue, then you need to check your connections (inside) to make sure they are correct and secure. Additionally, it is possible that the part used was damaged or defective.
 
Sep 6, 2019
2
0
10
0
Are you saying you tried multiple headsets in the same port, or tried the same headset in multiple ports of other devices?

If it is the former, then it is likely the port is the problem. However if you are talking the latter, then the headset is the likely culprit.

NOTE: If you mean that you just built the computer and are getting this issue, then you need to check your connections (inside) to make sure they are correct and secure. Additionally, it is possible that the part used was damaged or defective.
The former, i did make sure that all connections inside were properly connected. So then I'm guessing the issue is indeed the port ;-;

Thank you, I'll have to look for a workaround lol.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 2
Aksheev Laptop Tech Support 4
S Laptop Tech Support 2
A Laptop Tech Support 1
I Laptop Tech Support 1
R Laptop Tech Support 3
R Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 5
J Laptop Tech Support 4
D Laptop Tech Support 1
S Laptop Tech Support 1
G Laptop Tech Support 1
F Laptop Tech Support 5
B Laptop Tech Support 6
F Laptop Tech Support 1
P Laptop Tech Support 3
D Laptop Tech Support 5
T Laptop Tech Support 3
D Laptop Tech Support 1

ASK THE COMMUNITY