New Laptop Issues (audio, video, steam.exe wont start)etc..

Pixel_121

Commendable
Sep 2, 2016
6
0
1,510
0
so i recently got a new laptop

an acer aspire v3- 575G, windows 10 , 4 GB ram which i upgraded to 8, an nvidia gt 940m, intel i5 6200U. part number (according to the website from which i bought it) is - nx.g5esi.001

i updated drivers and started installing apps, recently (about 10-12 days after getting it) the first thing i noticed was-

steam.exe has been having issues. when ever i try to start it, it says checking for updates, verifying updates and then just exits, doesn't even launch steam, even though it says its running in the task manager.
then randomly after searching online for hours and trying multiple things, it works suddenly... and then it stopped working again.. so i'm getting very annoyed and worried about this.
things I've tried is ending task in task manager and re launching, launching in other compatibility modes, launching in offline modes, disabling windows defender, uninstalling and re-installing steam multiple times, even factory resetting twice!

and the other problems ive noticed that happen WHEN all of these issues take place is i cant play any movies either in movies and tv or in VLC (it just shows an infinite loading circle), shockwave flash crashes on some pages when it happens, sometimes audio services says its not running and also notifications freeze when i click on them.

after the second factory reset, (FOR NOW), my laptop seems to have no issues every other restart, or every 3rd restart, the rest of the times though, all of these issues happen.

is there any obvious step or issue that im missing, cuz ive tried everything, updating drivers, downloading an antivirus and deleting it after it didnt help, even restarting my laptop multiple times, i just dont get whats wrong!, my old laptop, that could barely run anything and had all outdated drivers never had this issue... please! please help me

do all of these issues seem familiar? can anyone help me out! please!!


here are pictures of the shockwave and movies errors during this issue...
(not sure if they are useful)

and yes i removed all bloatware that i think possible after the factory restore didn't help

edit- i recently noticed windows defender also has issues when this happens, although i dont know if its related

just to clarify---- THESE ISSUES ALL APPEAR AT ONCE AND USUALLY A RESTART OR TWO WILL FIX EM, UNTIL THE NEXT TIME THEY WONT WORK OR THE NEXT RESTART..... so i wanna know why? and how to fix them :/

http://imgur.com/a/OCkML
 

Pixel_121

Commendable
Sep 2, 2016
6
0
1,510
0


but could bad memory do that? because it works like everything is fine every other restart

 

Pixel_121

Commendable
Sep 2, 2016
6
0
1,510
0


tried the old memory AND did a memory check.. no issues there, i guess it must be something else

 

Pixel_121

Commendable
Sep 2, 2016
6
0
1,510
0


no i meant old as well as new worked the same, both still had the issues at times..
 
Thread starter Similar threads Forum Replies Date
A Laptop General Discussion 0
S Laptop General Discussion 1
A Laptop General Discussion 1
F Laptop General Discussion 1
boyyaacob89 Laptop General Discussion 1
D Laptop General Discussion 1
P Laptop General Discussion 1
T Laptop General Discussion 1
M Laptop General Discussion 1
M Laptop General Discussion 9
B Laptop General Discussion 3
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
A Laptop General Discussion 6
T Laptop General Discussion 1

ASK THE COMMUNITY